1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

нужен софт

Тема в разделе "Общие вопросы", создана пользователем -, 1 окт 2004.

Модераторы: He77ga, Stanislav Linus
  1. Guest

    собственно нужно XSI 4, Z-Brush 2(вроде вышел) и Deep Paint 3D. Я понимаю,что меня пошлют на Горбушку:) или еще куда, для меня совсем не с руки туда ехать,да и нет никакой уверенности в наличии. Если у кого есть возможность поделиться данным софтом - буду спасибить;)
     
Модераторы: He77ga, Stanislav Linus

Поделиться этой страницей