1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Новый SP для 4.2. Проблемка.

Тема в разделе "Общие вопросы", создана пользователем -, 13 ноя 2001.

Модераторы: Артер
  1. Guest

    При попытке поставить этот сервис пак у меня выдается сообщение, что не правильной версии екзешник, хотя Макс 4,2 с Performance Pack... А он говорит не та версия - может кто такое встречал? Винда 2000...
     
  2. Guest

    а когда он говорит, что 3dmax.exe не найден, то нажми browse и найди свой каталог....
     
  3. Guest

    Да находит он все и я указывал - он говорит, что не та версия екзешника Макса (что не правда), а он для 4,2 only.........
     
  4. Guest

    может ПП мешает ?
     
  5. Amadey

    Amadey Активный участник

    С нами с:
    10.11.2001
    Сообщения:
    53
    Симпатии:
    0
    Баллы:
    5
    Надо оригинальный ехеешник т.е. не кряканый до этого.
     
  6. Guest

    Спасибо - уже у самого все получилось. У меня там какого-то 2 екзешника было, второй чего-то с немного другим именем. Вот он то и апгрейднулся после того как я им поменял имена местами. При этом к моему удивлению они оба запускают апгрейднутый макс.... Умом понять сие трудно, хотя догадки существуют, но ввиду их стремности приводить сдесь не буду...
     
  7. Guest

    а в том, что МАХ опять просит авторизации -- и вот это
    уже за%?"*ло окончательно!!!!!!!!!!!!!!!!!!
     
Модераторы: Артер

Поделиться этой страницей