1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

ничего нет! :-(

Тема в разделе "Общие вопросы", создана пользователем -, 23 апр 2002.

Модераторы: Артер
  1. Guest

    Плиз подскажите! Я в MAXе совсем новичок.Пытаюсь рендерить анимированную сцену,-всё отлично,кадры рендерятся.Сохраняю файл.Потом открываю.... а там один кадр :-((((((( как же так? (рендерю через Video Post)
    Заранее очень благодарен.
     
  2. Guest

    А в какой формат рендеришь: .avi, .mov или что?
    З.Ы. А зачем через Video post?
     
  3. Guest

    ...В avi, а через Video post в книжке посоветовали....Брошюрка такая...Вот я и мучаюсь.Уже несколько дней продолжаю попытки, но силы уже на исходе.....:-(
    А как ещё можно?
     
  4. Guest

    Можно рендерить и без VideoPost.
    Main Menu: Rendering->Render
    Там жмешь кнопку Files в разделе Render Output и клацаешь на Render
     
  5. Guest

    ....Понял, я уже прррробую..........
     
  6. Guest

    УРРРРРРРАААА!!!!!!!!! Получилось!!!!! Всем Огромное спасибо, я кстати и понял свою ошибку, - после рендеринга я ещё раз пересохранялся, тем самым записывая на avi-шник один только последний кадр. :))))))
    Кстати, это был мультик про чайник. :))))))))))))))
     
  7. Guest

    Уууу брат. Я в свое время намучался с видеопостом.
    Когда будешь эффекты через него добавлять, опять таже проблема с одним кадром всплывет. Так-что советую послушать. Все дело в последовательности действий.
    1. Сначала нажимаешь в видоопосте кнопку с чайничком.
    (эффекты работают только в камере или перспективе).
    2. Потом обязательно!!!!!!! убери выделение с пункта камеры (перспективы) в окне эффектов.
    3. Только после этого добавляй эффект. И все будет окей.

    Иначе будет только один кадр :)

    К сожалению тут нельзя прицепить картинки, было бы понятней. Ну если че спрашивай, если не че на 3dflay.com в форуме есть описание данной проблемы с картинками.
     
Модераторы: Артер

Поделиться этой страницей