1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

!New! Plugins for Shake (2.51NT, 3.5Lin, 4.0Lin)

Тема в разделе "Apple Shake", создана пользователем Styler, 19 июл 2005.

Модераторы: Григорий Чаленко
  1. Styler

    Styler Мастер

    С нами с:
    19.08.2003
    Сообщения:
    669
    Симпатии:
    0
    Баллы:
    118
    Ну в общем такие дела братцы.. Сделал лекарство только сейчас, главным образом подогреваемый появлением Shake 4.0 Lin/MAC. Линух у меня пока не поставлен - ломаю по общей методе почти вслепую, без проверки, так что если будут баги, плиз, сразу потестите и отпишите о результатах. KeyLight - это для начала, дальше будет все остальное Furnace, Tinder, и новый Sapphire, только ради бога без "катализаторов".. итак время свободного мало. Если нужно кому будет под MAC "разверните" (.DMG) и выложите содержимое в zip'e(только сам плагин) - у меня MAC'OS, к сожалению нет ;).

    furnace2@mail.ru/ShakePlugins
    pass:shake

    Keylight2.1v2_Shake-v2.51
    Keylight2.0v6_Shake-v4.00linux
    Keylight2.1v2_Shake-v3.50linux

    только лекарства...
     
  2. Guest

    А саму версию под линукс уже нашли?
     
  3. Guest

    Привет, Styler. Спасибо за кряк. Насчет dmg - я недавно вскрывал такой имадж - свежий UltraISO может из-под винды это уладить.
     
  4. Guest

    П.С. А для 4.0Lin уже есть версия 2.1v3 Килайта - за ними не угонишься :) Сейчас я все буду тестировать... :)
     
  5. Guest

    Ага, тесты закончились успешно ;)

    Жду с нетерпением Furnace (ну и естественно Тиндер и Сапфир) ;)
     
  6. Guest

    Ку...ты можешь выкладывать в том же письме линки на сам софт? ;) В смысле - не на сайт, а download url?
     
  7. Styler

    Styler Мастер

    С нами с:
    19.08.2003
    Сообщения:
    669
    Симпатии:
    0
    Баллы:
    118
    >> Решатель
    Там требуется авторизация..
     
  8. Styler

    Styler Мастер

    С нами с:
    19.08.2003
    Сообщения:
    669
    Симпатии:
    0
    Баллы:
    118
    2 Sagroth:
    >>П.С. А для 4.0Lin уже есть версия 2.1v3 Килайта - за ними не угонишься

    Уже сделал ;)) .. ушло..
     
  9. Guest

    Изъято - спасибо ;)
     
  10. Styler

    Styler Мастер

    С нами с:
    19.08.2003
    Сообщения:
    669
    Симпатии:
    0
    Баллы:
    118
    Готова "таблетка" для

    Tinder2.0v5_4.00_LINUX, лежит там же... Тестим...
     
  11. Guest

    А вот тут уже проблемы... Правда не твои - все плаги вылечены вроде нормально, но в сам архив включено только 9 штук (из примерно 50ти - сравниваю с версией 1.0v# для 3.5), причем не самые полезные. Надо где-то искать купленую (я подозреваю, что там все присутствуют).
     
  12. Guest

    П.С. Сейчас выкачаю Furnace2.0v4 - посмотрю как там (но судя по размеру архива - думаю все там ;))
     
  13. Styler

    Styler Мастер

    С нами с:
    19.08.2003
    Сообщения:
    669
    Симпатии:
    0
    Баллы:
    118
    2 Sagroth:
    Так Furnace.. этож Furnace..
     
  14. Guest

    Не могу не согласиться, Furnace - это Furnace... :D Но все равно его выкачать надо и посмотреть - полный ли релиз... Ты же его тоже аутопсировать собираешься ;)

    А где откопать нормальный Тиндер - я пока не знаю.
     
  15. Styler

    Styler Мастер

    С нами с:
    19.08.2003
    Сообщения:
    669
    Симпатии:
    0
    Баллы:
    118
    Полечил и выложил

    Tinder1.0v8_2.51_NT(no fucking license)

    Теперь работает без всяких лицензий и можно спокойно юзать совместно со 2-ым полеченным Tinder'ом., пополнив часть нехватающих во 2-м Tineder'e плагов из 1-го.
     
  16. Guest

    Народ где вы взяли shake 4 для Линукса?
    В осле ведь нет.
    Поделитесь плиз
     
  17. Guest

    :), мы с tony одновременно запостили одно и то же :)

    В ослике проскакивал некий apple.shake.linux.v4.00.tgz, непонятно то или нет, убрали сразу...
    А релиз назавается "Apple.Shake.v4.00.0607.LINUX".
    Наверно и в ослике скоро появится, если кто где-то нашол, поделитесь пожалуйста!
     
  18. rits

    rits Активный участник

    С нами с:
    01.05.2005
    Сообщения:
    35
    Симпатии:
    0
    Баллы:
    5
    С тиндером вторым все в порядке.

    ---Цитата из документации:

    Tinder 2.0v1
    This is a completely new release of Tinder of just 9 plugins
    that support floating point and 16 bit images on Mac
    OS X, Irix and Linux. It should not be regarded as an
    upgrade from Tinder 1.0.

    ---конец цитаты
     
  19. Guest

    :D Ага, до документации не всегда руки доходят ;)

    Как бы то ни было, но тиндера 1 под 4.0 не имеется... Почему они в таком случае только 2.#v# на сайте кладут, если объявили релизы отдельными, а не заменяющими друг друга. У меня валяется 1.0v10 под 3.5, но к 4.0 он не подходит - я уже попробовал вдоль и поперек (хотя если у Стайлера есть и на этот счет какое-то решение, как с теми майскими плагами - было бы шикарно ;))

    Насчет поделиться Шейком 4 - я посмотрю что смогу сделать ;) Напишу.
     
  20. Styler

    Styler Мастер

    С нами с:
    19.08.2003
    Сообщения:
    669
    Симпатии:
    0
    Баллы:
    118
    2 Sagroth:
    А при попытке подключить плагины от 3.5 в логе что-нить пишется?? или какое-нить диагностическое сообщение может есть?

    Повторюсь, у меня Линуха нет, поэтому никакого интерактивного диалога с софтом не имею..
     
Модераторы: Григорий Чаленко

Поделиться этой страницей