1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

не вижу avi

Тема в разделе "Sonic Foundry Vegas", создана пользователем -, 6 окт 2003.

Модераторы: Григорий Чаленко
  1. Guest

    Что-то странное: в дорожку ави встает, но вместо кадров черным-черно.
    С мпег все нормально, а ави нет... вот хотелось звук подогнать к видео, а теперь приходится сначала ави в мпег перегонят, а это время и место на диске.
    Что мне нужно делать теперь не знаю, подскажите плз, не думаю, что что-то сложное, просто недавно работаю с Вегасом и практически ничего не знаю
     
  2. Guest

    В каком формате сжато видео? Если DivX, то советую поставить версию DivX не ниже 5.02, и Vegas версию не ниже 4.0. С третьим Вегасом у меня были такие проблемы, с четвертым все ОК.
     
  3. Guest

    Вегас 4.0с, Divx 5.1
    Пень4, 2,66Мгц, ХР Home
     
  4. Guest

    Забыл добавить, что работает пока только с авишками Xvid, DiVX - не показывает, а 3Vix вообще в дорожку не встает.
    DiVX ессно крякнутый...
     
  5. Guest

    Парень, у тебя что-то с кодеком. Переставь его.

    Попробуй проиграть эту aviшку. Играется? Определи кодеки (аудио и видео), которыми закодирована avi. Простейший способ это сделать - посмотреть свойства avi-файла в проводнике.


    Еще можно посмотреть у vegas'а в проводнике (я имею в виду вегасовский explorer), при наведении курсора на файл в статусной строке пишутся аудио и ведео кодеки. Если там что-то вроде "... could not determined", то стандартный метод лечения - переустановка кодека.
     
Модераторы: Григорий Чаленко

Поделиться этой страницей