1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

не устанавливается update ID 2.0.

Тема в разделе "Верстка и дизайн", создана пользователем -, 3 сен 2002.

Модераторы: Mic Nau
  1. Guest

    не устанавливается update ID 2.0.1, помогите!
    требует оригинальной версии ID 2.0.
     
  2. Guest

    Значит дай ему оригинальную версию.

    Есть способ проверочки, в некотрых случаях срабатывает: отправь на печать 85 или более страниц. Если глюкнет, значит «неправильный» у тебя InD 2.0. Ищи другой дистрибутив.

    Хотя, всё возможно, Adobe могла такую же дрянь сделать, как и с установкой PS 7.0.1. Ты Update когда скачивал?
     
  3. Guest

    Скачивал 02.09.2002. Пробовал поступить с ним как и с update к potoshop 7.0.1
    не получилось (хотя в фотошоше всё сработало).Замена известных мне серийников не сработала, так же как и подстановка пробела в конце.
     
  4. Guest

    А проверочку через печать делал? Есть подозрение, что InD у тебя «неправильный».
     
Модераторы: Mic Nau

Поделиться этой страницей