1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Не сохраняется четкость рендера

Тема в разделе "Общие вопросы", создана пользователем xander07, 13 янв 2015.

Модераторы: Артер
  1. xander07

    xander07 Активный участник

    С нами с:
    15.12.2014
    Сообщения:
    17
    Симпатии:
    0
    Баллы:
    7
    Добрый день!!!
    Подскажите, пожалуйста, после сохранения рендера в любом формате с самыми высокими настройками изображение становится как будто сглаженное, нет той четкости, что была в максе. Как с этим бороться?

    https://cloud.mail.ru/public/eb1da00f64f5/1.jpg
     
  2. maiden666

    maiden666 Знаток

    С нами с:
    06.04.2010
    Сообщения:
    3.093
    Симпатии:
    87
    Баллы:
    74
    честно говоря не заметил никакой разницы...если пропал контраст, то видимо дело в гамме
     
  3. xander07

    xander07 Активный участник

    С нами с:
    15.12.2014
    Сообщения:
    17
    Симпатии:
    0
    Баллы:
    7
    Если Вам не сложно, поясните, пожалуйста, что может быть с гаммой? Вы не первый кто пишет, что не заметил разницы. Есть еще одна догадка, связанная с отсутствием видеокарты, у меня процессор i7, а видеокарты как таковой нет, может это быть связано?
     
  4. Ayfat

    Ayfat Знаток

    С нами с:
    09.02.2007
    Сообщения:
    545
    Симпатии:
    66
    Баллы:
    31
    В максе у вас изображение сжато до 50%, поэтому появляются артефакты сжатия, лесенки и тд. А виндусовский просмотрщик скорее всего использует какое-то сглаживание при сжатии. Вы сравните изображения при 100% масштабе.

    P.S. разницу я вижу, так что ваше железо ни при чем
     
  5. xander07

    xander07 Активный участник

    С нами с:
    15.12.2014
    Сообщения:
    17
    Симпатии:
    0
    Баллы:
    7
    Сравнивала при 100%, разница есть, я сейчас поняла, что maiden666 в точку попал. Дело в гамме, вот только почему она меняется? У меня проблема однажды была, что гамма 1 сохранялась (мне так казалось), хотя рендер был 2,2, поэтому я сохраняла с оверрайд 2,2. Видимо, нужно сохранять в с другим оверрайдом.
     
  6. maiden666

    maiden666 Знаток

    С нами с:
    06.04.2010
    Сообщения:
    3.093
    Симпатии:
    87
    Баллы:
    74
    xander, я подозреваю, что вы пользуетесь Вреем ( я не пользуюсь), но помню, что там настройки гаммы, как бы, замысловатые, она там включается-выключается в разных местах, есть кнопки типа Linear Workflow непонятного назначения, и наконец хитрая кнопка sRGB внизу фреймбуфера, от которой зависит, как будет показываться картинка, если стоит гамма 2.2 у Врея, в настройках самого Макса, и эта кнопка включена, то при сохранении вы будете видеть ровно то, что и на рендере
     
  7. xander07

    xander07 Активный участник

    С нами с:
    15.12.2014
    Сообщения:
    17
    Симпатии:
    0
    Баллы:
    7
    Спасибо Вам большое за подсказку, согласна про настройки гаммы)
     
  8. Ayfat

    Ayfat Знаток

    С нами с:
    09.02.2007
    Сообщения:
    545
    Симпатии:
    66
    Баллы:
    31
    Если проблема с гаммой - делайте так:
    1) в Gamma\LUT должно стоять 2.2
    2) В настройках вирея в color mapping gamma = 2.2
    3) В том же колор мэппинге Mode = Color mapping only (no gamma)
    4) Галка Linear workflow выключена
    5) Сохраняете в джипеге без оверрайдов, в автоматическом режиме
    6) Во фреймбуфере должна быть включена кнопка sRGB (у вас она и так включена)
     
  9. xander07

    xander07 Активный участник

    С нами с:
    15.12.2014
    Сообщения:
    17
    Симпатии:
    0
    Баллы:
    7
    Спасибо огромное за вашу помощь!!!
     
  10. maiden666

    maiden666 Знаток

    С нами с:
    06.04.2010
    Сообщения:
    3.093
    Симпатии:
    87
    Баллы:
    74
    да, всё правильно, у меня самого было много путаницы с этим, только когда поставил Макс 2014, где все эти условия соблюдены по умолчанию, чехарда прекратилась, ровно то, что видишь во фреймбуфере, то и сохраняется на диск
     
Модераторы: Артер

Поделиться этой страницей