1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Не сохраняет настройки после выхода Maya 2009 sp1 win7 - help

Тема в разделе "Maya", создана пользователем croll, 30 дек 2010.

Модераторы: Dark™, Skif
  1. croll

    croll Активный участник

    С нами с:
    16.05.2007
    Сообщения:
    104
    Симпатии:
    0
    Баллы:
    11
    В общем проблема заключается в том, что майка не хочет сохранять настройки всего. Хоткеев, цветов, менюх и т.д. Может это win 7 виноват, но майка то работает, почему тогда такие проблемы!?.
    Пробовал практически всё. Около 4 разных дистрибутивов. Менял переменные на другие диски - ничего(Хотя должно было помочь). Сохранял сцены, так как упоминалось что со сценой должны настройки сохраняться(где-то в интернете нарыл). Не пашет.
    Все галки в преференсах стоят. Убирал, что-то менял - ничего. Ставил свои старые сохраненные настройки, меняется, но опять же после закрытия майи ничего не сохраняется. То есть при смене хоткеев к примеру, это не сохранится, а останется так как было у меня в настройках изначально. Совместимость с vista ставил - тоже ничего. Бред полный... Причем в скрипт эдиторе пишет что все сохранилось, даже Save preferences тыкал - ничего. :(

    2011 работает исправно. Пост типа: --" Дак работай в 2011, проблем то." не принимается.

    в чем же может быть проблема ? :(

    win 7 64bit
    maya 2009 sp1 64 bit
    M visual C++ 2005,2008,2010 ставил.
    isscript ставил.

    Хелп! :(
     
  2. Константин Никеров

    Константин Никеров Активный участник

    С нами с:
    13.10.2009
    Сообщения:
    113
    Симпатии:
    0
    Баллы:
    11
    у меня тоже такое было так и не разобрался(на XP такого не бывает). После переустановки винды как рукой сняло. Пробовал под администратором заходить?
     
  3. croll

    croll Активный участник

    С нами с:
    16.05.2007
    Сообщения:
    104
    Симпатии:
    0
    Баллы:
    11
    Угу :( . Еще пробовал по совету Dark™ (3D Award) сменить имя компьютера на английский - не помогло. Сделал новый аккаунт в win7 с латинскими буквами - тоже ничего. Переменные туда-сюда менял - нифига. :(
    Даже внутри файлам в папке prefs менял значения, но все равно после перезапуска майка ставит все стандартное... :confused:
    Моя в большой большой печалька.:(
    Чет нету желания ставить вторую форточку. :(


    С новым годом всех!!!
     
  4. Petro111

    Petro111 Пользователь сайта

    С нами с:
    16.03.2009
    Сообщения:
    4
    Симпатии:
    0
    Баллы:
    2
    У меня такое стало после установки кучи скриптов.
    Самый простой способ - переименовать или удалить папку c:\Users\username\Documents\maya\
    Деатали в в этой теме http://www.render.ru/forum/viewtopic.php?post_id=991706#991706
    (сообщение 415)
     
Модераторы: Dark™, Skif

Поделиться этой страницей