1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Не рендерит звук!

Тема в разделе "Adobe Premiere", создана пользователем X-RUST, 10 май 2010.

Модераторы: Saplus
  1. X-RUST

    X-RUST Активный участник

    С нами с:
    26.09.2009
    Сообщения:
    142
    Симпатии:
    0
    Баллы:
    11
    Здравствуйте! Меня замучала одна проблемка. Я вот недавно смонтировал ролик в Premier'e. Всё устраивает. Отрендерил со своими обычными настройками. Рендер успешный, видео и звук в полном порядке Потом, мне кое-что не понравилось, я изменил пару переходов, обрезал - всё, на этот раз точно всё хорошо. Отрендерил и - нет звука! Проверил, галочка Export Audio стоит, все звуковые дорожки на таймлайне включены, а рендерит без звука! Я провёл опыт. Поставил поверх изначальной озвучки первую попавшуюся песню в mp3. Отрендерило со звуком (слышны и эта песня и изначальный звук). Убрал эту песню - опять без звука отрендерил!!! Ну что это такое?!

    И вот ещё интересный факт. Я попробовал уменшить секвенцию. Отрендерил не весь фильм, а кусочек. Звук есть.
     
  2. DemX86

    DemX86 Знаток

    С нами с:
    04.09.2006
    Сообщения:
    615
    Симпатии:
    4
    Баллы:
    22
    X-RUST
    Бывают и такие баги. Попробуй изменить длительность аудио или видео дорожки на 1 кадр больше/меньше.
     
  3. X-RUST

    X-RUST Активный участник

    С нами с:
    26.09.2009
    Сообщения:
    142
    Симпатии:
    0
    Баллы:
    11
    "изменить длительность аудио или видео дорожки на 1 кадр больше/меньше." - Как это сделать? У меня ж там много звуков.
    Вот то, что помогло. Я отрендерил видео со звуком в формате не Dolby Digital, как в первом случае, а в MPEG Layer ||.
    Звук есть - всё отлично) Хотелось бы в Dolby Digital конечно, но раз такие баги, буду в мпг рендерить. Отличий вроде как нет.
    А вообще подскажите, меняет ли погоду Dolby Digital? Или в MPEG тоже самое? Я использую камеру Sony DCR-SR 220 (маленькая, ручная такая HandyCam)
     
  4. Аниматор

    Аниматор Пользователь сайта

    С нами с:
    23.11.2007
    Сообщения:
    17
    Симпатии:
    0
    Баллы:
    2
    X-RUST, а в waveform'е на звуковой дорожке звук отображался?

    У меня тоже проблема со звуком.. Есть несколько длиннющих роликов на 16 часов. Я из них делаю короткие по 5-6 минут. Вырезаю из длинных куски и клею.
    И вроде все хорошо, а назавтра открываешь файл, а звук исчез. Фон мр3 есть, а оригинальный звук пропал даже из waveform'a... Что делать, не знаю.

    В оригинальных файлах все хорошо со звуком.

    Кто знает, как быть?
    Помогите.
     
  5. X-RUST

    X-RUST Активный участник

    С нами с:
    26.09.2009
    Сообщения:
    142
    Симпатии:
    0
    Баллы:
    11
    Аниматор, да, есть. Я ж говорю, у меня во время работы в проекте всё отлично. После рендера глюки объявляются.
     
Модераторы: Saplus

Поделиться этой страницей