1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Не понимаю чего-то

Тема в разделе "Cinema 4D", создана пользователем -, 31 июл 2002.

  1. Guest

    Тема такая: Делаю анимашку в синьке, потом рендерю в таргу с альфой, вот тут начинаются чудеса....
    Рендерю естественно с полуполями, картинка (отдельные кадры) смотрятся круто, но стоит эту последовательность загрузить в автор 5.5 и скомпозитить с чем нибудь, то у синькиной продукции пропадает напроч антиальясинг, особенно на горизонтальных линиях.
    В интертрепации авторовской ставлю все правильно (полуполя в смысле) но изображение ужастное.
    Может кто знает, может какие нибудь странные настройки в синьке на рендере надо ставить (кстати за что там отвечает параметр DPI и используется ли он вообще) ?

    P.S. кстати, even fields - Lower fields - или наоборот?
     
  2. Guest

    Срака ты Alexey Palaychuk !!!!! Знаешь как делается эта гребаная тарга с секвенсом...а на предыдуший вопрос в форуме не ответил... стыдись...

    полный негодования Норберт
     
  3. Guest

    Зубы в афтере обычно появляются только в превью с половинным или еще меньшим разрешением (особливо после того как в интертрепации поля выставишь). Когда это дело рендеришь в бест-качестве, все получается хорошо (во всяком случае, у меня). Так что не переживай, все будет хорошо ^_^
     
  4. Andrey Zaycev /3Diamond/

    Andrey Zaycev /3Diamond/ Активный участник

    С нами с:
    09.01.2002
    Сообщения:
    86
    Симпатии:
    0
    Баллы:
    10
    Переживать надо всегда :)))) причем заранее, а то потом обычно бывает поздно :)))) у меня были похожие траблы, правда еще на MiroDV500... с удивлением обнаружил, что в Синьке перепутаны поля. В смысле, первое поле в синьке соответсвует второму полю в авторе и наоборот. В чем тут причина - не знаю, возможно, что это железо, а может и нет... В общем поменяй в авторе установки с верхнего поля на нижнее - скорее всего все станет на свои места
     

Поделиться этой страницей