1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

не отображается видеодорожка avi-файла в проекте

Тема в разделе "Sonic Foundry Vegas", создана пользователем zed00, 25 июн 2008.

Модераторы: Григорий Чаленко
  1. zed00

    zed00 Пользователь сайта

    С нами с:
    01.01.1970
    Сообщения:
    2
    Симпатии:
    0
    Баллы:
    2
    Друзья!
    Помогите срочно! Есть Avi-файл, он прекрасно воспроизводится в медиаплеере (Винд ХР), но при помещении в проект Вегаса, у него открывается только аудио-дорожкаб видеодорожка остается пустой. Пробовал открыть и в 8 и в 6 версиях Вегаса - результат один и тот же. В чем причина? Что делать?
     
  2. Demetrio

    Demetrio Пользователь сайта

    С нами с:
    20.09.2006
    Сообщения:
    29
    Симпатии:
    0
    Баллы:
    2
    переустанови кодеки
     
  3. N80

    N80 Пользователь сайта

    С нами с:
    19.07.2008
    Сообщения:
    10
    Симпатии:
    0
    Баллы:
    2
    у меня эта проблема вылазит когда видео закодировано в Xvid
    лечиться перекодированием
     
  4. Владимир Абрамов 43592

    Владимир Абрамов 43592 Активный участник

    С нами с:
    19.05.2007
    Сообщения:
    289
    Симпатии:
    0
    Баллы:
    14
    Таж же беда только с DivX, вместо видео красный цвет :(
     

    Вложения:

    • 913659.jpg
      913659.jpg
      Размер файла:
      14 КБ
      Просмотров:
      98
  5. GBOT

    GBOT Активный участник

    С нами с:
    26.02.2009
    Сообщения:
    69
    Симпатии:
    0
    Баллы:
    6
    Как вариант - открываем этот файл в любой проге, которая способна его разбить на секвенцию картинок либо сразу перекодировать в несжатый avi файл (мне больше всего нарвится videomach,эта байда открывает практически что угодно, даже битые авишки), и эту секвенцию\несжатую авишку грузим в вегас
     
Модераторы: Григорий Чаленко

Поделиться этой страницей