1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Не отображает источники света

Тема в разделе "Maya", создана пользователем deader, 14 янв 2011.

Модераторы: Dark™, Skif
  1. deader

    deader Пользователь сайта

    С нами с:
    30.09.2008
    Сообщения:
    14
    Симпатии:
    0
    Баллы:
    2
    День добрый! Наверно глюк, а может нет: при включении функции Use All Lights все поверхности становятся черными, т.е. неосвещенными. Все источники света включены, на отрендеренной картинке тоже источники света присутствуют, светят, но вот во вьюпорте они объекты не освещают. Когда создаю новую сцену Use All Lights работает. У меня Maya 2011. Заранее благодарен.
     
  2. MODEman

    MODEman Активный участник

    С нами с:
    15.01.2008
    Сообщения:
    146
    Симпатии:
    0
    Баллы:
    11
    Опять же - конкретика...
    нужно смотреть твой файл... может напутал что-либо с леерами, может Visibility отключен... мого еще чего может быть - трудно в гадалки играть :))
     
  3. ARTEM TSARAEV

    ARTEM TSARAEV Активный участник

    С нами с:
    19.12.2006
    Сообщения:
    371
    Симпатии:
    0
    Баллы:
    13
    попробуй семёрку нажми
     
  4. deader

    deader Пользователь сайта

    С нами с:
    30.09.2008
    Сообщения:
    14
    Симпатии:
    0
    Баллы:
    2
    Все. Разобрался. Просто источники света стояли на затухание «quadratic». Поэтому и изображение было черным. Во всяком случае спасибо. Тему можно закрывать.
     
Модераторы: Dark™, Skif

Поделиться этой страницей