1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Multi/Sub-Object не работает в Vray?

Тема в разделе "VRAY", создана пользователем jacik, 24 янв 2008.

Модераторы: morro
  1. jacik

    jacik Пользователь сайта

    С нами с:
    26.11.2005
    Сообщения:
    1
    Симпатии:
    0
    Баллы:
    2
    Здравствуйте.
    Проблема в следующем:
    Есть полигональная модель, некоторым полигонам присвоены разные ID (около 10 разных ID).
    Выбираю Multi/Sub-Object, создаю подматериалы (Vray) присваиваю его модели, но не могу отдельно настроить каждый материал (например опция Fog color (для придания цвета прозрачному материалу) не работает).
    Подскажите, plz, как сделать Multi/Sub-Object для Vray-материалов, и вообще поддерживает ли Vray Multi/Sub-Object?
    Сильно не пинайте если что не так спросил :)
     
  2. Андрей Бурлаков

    Андрей Бурлаков Пользователь сайта

    С нами с:
    01.08.2007
    Сообщения:
    4
    Симпатии:
    0
    Баллы:
    2
    Multi/Sub-Object Vray-материалов работает совершенно нормально, думаю у тебя что то с софтом, переустанови vray
     
  3. Wats

    Wats Знаток

    С нами с:
    14.05.2007
    Сообщения:
    792
    Симпатии:
    2
    Баллы:
    32
    Почти, если не ошибаюсь не работает Affect shadow, в версии 1.5 RC3. А вот:
     
  4. AlexDiz

    AlexDiz Активный участник

    С нами с:
    09.01.2007
    Сообщения:
    28
    Симпатии:
    0
    Баллы:
    7
    Версия 1,5 РС 3, у меня тоже глючила. Совет - ставь версиювыше, например 1,5 РС5.
     
Модераторы: morro

Поделиться этой страницей