1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Мой комп перестал меня радовать

Тема в разделе "VRAY", создана пользователем F_FLOU, 9 май 2011.

Модераторы: morro
  1. F_FLOU

    F_FLOU Пользователь сайта

    С нами с:
    01.08.2009
    Сообщения:
    14
    Симпатии:
    0
    Баллы:
    2
    Добрый день уважаемые форумчане.
    Вот моя проблема:
    3 месяца назад я купил себе новый комп - I7 870, 8GB ОЗУ, GeForce GTS 250 green.
    включил 3Д макс и отрендерил сцену в которой была размноженная трава в прокси. Разрешением 1200х800 пикселей.
    отрендерилась она примерно за 7 минут. Я был несказанно рад, т.к. на старом компе она вообще отказывалась рендериться.
    Визуализатор кстати Вирэй 1.50 сп4. Макс 2009 сп1.
    но вот прошло некоторое время. вчера я смоделировал экстерьер. без травы без деревьев. нажал на рендер и начался считаться 1ый шаг, помоему лайт кэш... это длилось 30 минут, это только 1ый шаг...
    а поликов то было 130 000 примерно. я не выдержал и закрыл окно визуализации.
    Заподозрив что то неладное, я запустил свою тестовую сценку с травкой, которая раньше рендерилась 7 минут. Сцена осталась полностью такая же как и 3 месяца назад. Нажал на f9. и опаля: время рендера 30 минут...
    я в шоке. переставил вирэй по новой - тоже самое.
    Тогда я подумал что может быть это из за каких то скриптов и плагинов которые я понаустанавливал? и решил перестановить винду (кстати win7 x64) и отформатировать диск С. Так и сделал:
    Запускаю чистую винду, устанавливаю Макс. устанавливаю вирэй, устанавливаю мультискаттер, потом установил иви генератор, и только потом вспомнил что нужен же еще СП1 к максу. Установил в конце его.
    Все. Запускаю макс. запускаю свою травку... и что я вижу: опять 30 минут рендера...
    Добрые люди, подскажите пожалуйста, в чем может быть проблема? Я уже не знаю что и делать...
    нужно как то вернуть былые 7 минут рендера. а то никуда не годиться, в 4 раза просчет увиличился...
     
  2. Mr.Absinth vip

    Mr.Absinth Moderator Команда форума

    С нами с:
    10.08.2003
    Сообщения:
    1.666
    Симпатии:
    147
    Баллы:
    920
    Может в этой истории пропущен момент с установкой нового врея?
     
  3. =TARAS_=

    =TARAS_= Знаток

    С нами с:
    11.06.2010
    Сообщения:
    1.049
    Симпатии:
    0
    Баллы:
    30
    Может неожидано испортилось железо,охлаждение,подача энергии?даже хз,если с прогами все в порядке то тут ток в этом направлении можно думать.
    p.s.слабовата как то видюха,на фоне остального железа.
     
  4. F_FLOU

    F_FLOU Пользователь сайта

    С нами с:
    01.08.2009
    Сообщения:
    14
    Симпатии:
    0
    Баллы:
    2
    спасибо за отклики. все - разобрался. и вправду в этой был истории пропущен момент с установкой нового вирэя.
    Оказывается у меня было 2 папочки с дистрибутивом вирэя. обе рабочии. но одна немного глючная. я почемуто думал что я всегда 1ую устанавливал. а оказывается нужно со 2ой папочки ставить. Перестановил 2ой раз винду, открываю свои дистры и вижу там еще один вирэй ) подумал, а может его установить? устанавливаю - и все ок ) былые 7 минут опять берут свое ) оказывается никакой мистики!
     
Модераторы: morro

Поделиться этой страницей