1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Maya5.0 установлена!

Тема в разделе "Maya", создана пользователем -, 10 июн 2003.

Модераторы: Dark™, Skif
  1. Guest

    Это информация для тех, кто так и не смог ;)

    Собственно, после генерирования aw.dat следуем инструкции $TAS:

    переименуйте aw.dat в license.dat
    пропишите переменную в свойствах системы>дополнительно>переменных средах
    имя переменной: lm_license_file
    значение переменной: C:\FLEXLM\license.dat

    дальше самое главное и забавное - чтобы майка заработала, нужно из директории FlexLM удалить или переименовать aw.dat!!! ВСЁ. Бурные аплодисменты, цветы, подарки, слёзы, объятия.
    Да, ещё, лупбэк у меня установлен, нужен он или нет, неизвестно, да и неважно теперь ;)

    Вопрос ещё у меня: вся документация находится в архивах, есть XML-файл, в котором указано, как это всё распаковать. Подскажите, как заставить XML исполняться, в эксплорере покаывается только текст файла.
     
  2. Guest

    Ой клево!
    А я всем говорил LAN карта нужна.
    Типа ты без лана крякнул, а то от какого фига переименовать все.
     
  3. Druzzer Gub

    Druzzer Gub Активный участник

    С нами с:
    26.11.2002
    Сообщения:
    39
    Симпатии:
    0
    Баллы:
    15
    что такое :свойствах системы>дополнительно>переменных средах ?
    де его искать? простите уж дэбила
     
  4. mickey 1373

    mickey 1373 Знаток

    С нами с:
    21.12.2001
    Сообщения:
    461
    Симпатии:
    0
    Баллы:
    29
    my computer ->properties ->advanced->environment variables

    variable name = lm_license_file


    variable value= C:\FLEXLM\license.dat
     
  5. Guest

    С самокритекой у тебя все впорядке, так что не все потерено.

    Панель управления - Система - Дополнительно - Переменные Среды - Переменные Среды пользователя для....... - Создать - ну и то что хороший человек написал
     
  6. Igor Prigornev

    Igor Prigornev Знаток

    С нами с:
    30.01.2003
    Сообщения:
    1.616
    Симпатии:
    0
    Баллы:
    66
    Лупбэк нужен, для разных плагинов типа Shave, с сетевыми лицензиями.
     
Модераторы: Dark™, Skif

Поделиться этой страницей