1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Maya и ati драйвера для linux

Тема в разделе "Maya", создана пользователем -, 20 июл 2004.

Модераторы: Dark™, Skif
  1. Guest

    Поставил Maya под Linux. Все работает, но при рендеринге, на большом удалении от камеры, пропадают полигоны, особенно на мелких деталях. Иногда появляются странные вещи, вроде теней от несуществующих полигонов. Видеокарта ati radeon 9000 pro. Драйвера самые свежие с сайта ati. Говорят разрешение z буфера маленькая, но как это исправить в настройках драйвера и возможно ли вообще, не знаю. Помогите.

    Заранее благодарен.
     
  2. Guest

    А ты смотрел настройки камеры, через которую рендеришь? Может там near-far clip plane покрутить? :)
     
  3. Guest

    Да уж это то здесь не причем. Модель ведь не обрезается, а просто изчезают некоторые относительно _мелкие_ полигоны.
     
  4. Guest

    А рендеришь-то через что?
     
  5. Guest

    В смысле через что? Стандартный рендерер. Не mental ray.
     
  6. Guest

    Software или, может быть, Hardware?
     
  7. Guest

    Так, а где это определить? Версия 4.5.
     
  8. Guest

    Если Maya6, то читать what's new...
     
  9. Guest

    Да нет, под Linux есть только 4.5 в распоряжении.
     
  10. Guest

    Так, приехали :)
    Смотри в меню Render->Render using...
     
  11. Guest

    Хм, я может чего-то не понимаю, но таковое отсутствует( Версия 4.5 for Linux).
     
  12. Guest

    Кстати, очень может быть. Ну тогда не знаю чем помочь. В версии для виндов есть параметр Small Objects Culling. Попробуй найти аналог что-ли.
     
  13. Guest

    Все равно спасибо. Я думал на эту тему вообще никто не откликнется. :)
     
Модераторы: Dark™, Skif

Поделиться этой страницей