1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

maya for linux

Тема в разделе "Maya", создана пользователем -, 29 июл 2003.

Модераторы: Dark™, Skif
  1. Guest

    кто-нибудь пробовал ставить Maya под Linux (Maya 4.5, Linux 9 ). У меня никак не хочет. Говорит, что не совподает контрольная сумма (или что-то вроде того)
     
  2. Guest

    Если у тебя Mandrake, то ничего не выйдет. Maya с ним не работает
     
  3. Guest

    Ты его не слушай, гонит он....
    У меня Mandrake 9.0. MAYA работает круче раз в 5 чем под "форточками"
     
  4. Guest

    Каждый день я узнаю всё новые и новые вещи. Неделю назад узнал, что hostid не зависит от статуса коннекшна в винде. Теперь узнаю, что майка не работает в мандраке. Жизнь интересна!
     
  5. Guest

    Чуш собачья. Майка работает и в Мандрейке 9.1, и в девятой шапке, и в Сюсе. Напильничком тока надо поработать. А в Мандрейке запускается сразу.
     
  6. Guest

    Возвращаясь к теме...
    А что ты делаешь для того, что бы у тебя MAYA пошла?
    опиши все, по шагам..
     
  7. Guest

    В мандрейке9.1 ваще ничего не делаю, в редхате9 делаем так - найди у себя в /usr/local/bin файл maya
    (он ссылается на файл Maya 4.5 где-то в дебрях /usr/aw/Com/bin)

    Надо этот скрипт отредактировать:
    В самом начале скрипта встречается следующее:
    case Linux:
    set lib = lib
    set lsFlags = '-l'
    breaksw

    Тебе надо добавить туда строчку setenv LD_ASSUME_KERNEL 2.4.2
    должно получиться вот так:
    case Linux:
    set lib = lib
    set lsFlags = '-l'
    setenv LD_ASSUME_KERNEL 2.4.2
    breaksw

    сохраняй и Мая работает. Для 5 версии тоже самое.
    Для сюси на форуме пониже написано, надо скапирить пару либов от шапки, сам пока не пробал, гарантировать не могу, а первые две 100%.
    Это же линукс, без напильника ни как.
     
  8. Guest

    На самом деле у меня не открылся RPM пакет из под redhat 9 и в asplinux 9
     
  9. Guest

    У меня тоже сначала не ставилась. Потом почитал файл ридми и все пошло.

    Кстати, у меня Мандрейк 9.0 и все работает отлично!
     
Модераторы: Dark™, Skif

Поделиться этой страницей