1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Maya for Linux & ASP Linux (+)

Тема в разделе "Maya", создана пользователем -, 13 сен 2002.

Модераторы: Dark™, Skif
  1. Guest

    Мужики! Отцы Линуксов и 3D графики!

    Не дайте подохнуть! Ента ASPLinux 7.3 не дает поставить Маю... Пишет всяку дрянь... Кто победил, дайте знать, работа стои'т...

    P.S. >: В долгу не останусь, ежели вы Самарец... Пиво у нас вкусное... :)
     
  2. Guest

    а че ты в эксперементы то ударился?? ставь себе красную шапку и не компосируй мозги потому что и дров нормальных под ASP не всегда найдешь и прочая хрень расчитана на "шапку" в своем большинстве
     
  3. Guest

    Вообще-то ASP на 99% сговнякан из Red Hat'a. А в ASP'е включена поддержка всего моего "кривого" железа... Абидна... :( Хотя на 7.2 все работало, но не поддерживалось кое-какое железо...
     
  4. Guest

    ну ты посмори чего у тебя не пашет под шапкой и выдери дрова под это из ASP мож пойдет.......

    а что у тебя именно не работает в шапке но работает в АСП???
     
  5. Guest

    Nomad, спасибо за отклик!
    Ну на ASP 7.2 не работал GL под ATI Radeon, но эту проблему я уже решил. Но отказ в постановке звуковухи (ABIT AU10, 6-и каналка на FM801) - меня убивала, без звука трудно. Драйвера с ALSA Project не вставали. На 7.3 с железом все как в сказке, но отказ Maya - это траур. Вчера ставил Red Hat 7.2 - после ASP 7.2/7.3 - такое ощущение, как буд-то в задницу головой засунули... (предупреждаю - это мое личное мнение и флеймить не стоит :). А как же удобство работы? :)
     
  6. Guest

    Блин да что же там такого то в ASP что прям такая разница сильная с шапкой.....????? :cool:

    лично я шапочкой 7.3 вполне доволен и KDE 3.0 симпотичный ... вот со звуковухой напряг это точно.... у меня в матери она AC97 дрова что OSS что ALSA глючят не померно ;-(((( поэтому решил всетаки SB взять нормальный.

    Maya пару раз вылетела неизвестно на чем ну это так глюк наверно был.. зато линух мне понравился очень даже Shake запустил и скорость приятно удивила...

    А какая версия Maya у тебя отказала то и почему?? что написала в ошибке??
     
  7. Hoknamahn

    Hoknamahn Знаток

    С нами с:
    12.04.2002
    Сообщения:
    52
    Симпатии:
    0
    Баллы:
    21
    2nomad:
    А ты не в курсе, как ее правильно или хоть как-то поставить. А то в ридми вроде все просто, а ставишь - грабли. Например, делаю rpm -ivh AWCommon.... и т.д., как в доке написано, ругается, что нет libXm.so.2, хорошо, ставлю openmotif 2.2, она все равно не находит либы, смотрю в /usr/share/X11R6 там много похожего, но именно libXm.so.2 нет, есть .3, копирую с переименовыванием в libXm.so.3, она все равно не находит. Ищу этот долбаный libXm.so.2 через filesearch.ru, кидаю куда нужно, она опять же не находит. Качаю сорцы openmotif 2.1, там какая-то лабуда, ни мэйкфайла, ни конфигуре, короче лажа. Качаю снова сорцы, но с другого сервака, нормально, теперь все как бы есть, но с установкой его потрахаться придется. Млин... Не можешь ничего путного подсказать?

    З.Ы. мандряка 8.1
     
  8. Guest

    ты ставь не через консоль и RPM а найди установщик пакетов RPM c графической оболочкой в иксах он точно есть.... и при установке отключи опцию "проверять зависимости" а когда все пакеты поставишь скопируй libXm.so.2 в те майские каталоги в которых он должен лежать....
     
  9. Guest

    Нееееееее... Я делал отключение проверки зависимостей, лажа получается. Да и как ее может не быть, если либа эта отвечает за мотифовский интерфейс, через который майка работает. Но все ок, проблема решена и майка бегает :)
     
Модераторы: Dark™, Skif

Поделиться этой страницей