1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Maya 5 for Linux

Тема в разделе "Maya", создана пользователем -, 23 сен 2004.

Модераторы: Dark™, Skif
  1. Guest

    Пытаюсь поставить Maya 5 на Linux (Mandrake 9.1). При запуске появляется окошко с заставкой а потом вылет с сообщением unknown signal. До этого стояла версия 4.5 и все работало. Видео ATI Radeon 9000 pro. Драйвера свежие с сайта ATI. Я не гуру в Linux и буду благодарен за любую помощь. Заранее большое спасибо.
     
  2. Puppet

    Puppet Активный участник

    С нами с:
    20.05.2004
    Сообщения:
    546
    Симпатии:
    17
    Баллы:
    19
    Судя по всему дело в дровах видюхи. У АТИ очень плохо с дровами для линукса.
    Так же я бы рекомендовал поставить мандрейк поновее (например 10), а то 9.1 можно сказать уже антиквариат.
     
  3. Guest

    Да, дрова под Linux у АТI действительно отстойные. Только что-то я сомневаюсь что установка более новой версии Mandrake поможет...
     
  4. Guest

    А что говорит fglrxinfo ?
     
  5. Guest

    fglrxinfo буквально говорит следущее:

    Loading required GL library /usr/lib/libGL.so.1
    display: :0.0 screen: 0
    Open GL vendor string: ATI Technologies Inc.
    Open GL render string: RADEON 9000 DDR Generic
    Open GL version string: 1.3(X4.3.0-3.9.0)

    А ошибка при запуске майки выглядит так:

    signal: 6 (unknown signal)
    segmentation fault.

    Пробовал запускать через ldd на случай если библиотек не хватает, но ни о каких аномалиях мне не сообщили.
     
  6. Guest

    Если ты в живешь в Питере могу подехать и помочь разобратся.

    Или обновись до Maya 5.0.1
     
  7. Guest

    Живу в Питере. :) Тел. 5134432. В эти выходные есть свободное время. Вид вознаграждения? ;)
     
  8. Guest

    Пыво!!! :)
    звони 9112194779
     
Модераторы: Dark™, Skif

Поделиться этой страницей