1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Maya 4 & W2K... Fhat a Wuck?!

Тема в разделе "Maya", создана пользователем -, 9 июн 2002.

Модераторы: Dark™, Skif
  1. Guest

    Помогите хоть кто!
    Ставлю на русскую В2000 майку 4 (пробовал и 4.01), запускаеться, а через пару минут вешает всю форточку!
    Я уже чудил и с логинами и с антивирусами и с процессами и со службами - толку нет.
    А мая мозарез нужна! Что-то похожее у меня было с третим максом, но там были проблемы с видухой - именно из-за неее висло, при чем так же как и сейчас, после нескольких минут роботы. Что делать? У меня Savage 4, но в Майе не могу найти настроек, чтобы выключить какую либо железную поддержку, и чтоб усе через проц шло!
    ХЕЛП!
     
  2. Guest

    Меняй карту.
     
  3. Guest

    ...ne v karte delo

    neznaesh ne lezi
     
  4. Guest

    ставь 4.02 она практически не падает ;)megapolis wrote:
    >
    > ...ne v karte delo
    >
    > neznaesh ne lezi
     
  5. Guest

    А где скачать можно?
    Да и виснет майка только при каких нить моих операциях. Жму на изменение окон проэктирования. (что б график там, или что было) - и всё. Мгновенная смерть. По идее такое возникает только по техническим причинам... Может 4.02 и поможет...
     
  6. Guest

    Vidimo u trebja problemi s drajverami(obnovi)!
    Ili u tebja AGP video karta(nado staviti nastrojki BIOS kak proizvoditeli karti govborit)!
    Maya sama vkluchaet rezhim SOFTWARE esli netu HAL i nastrojek nikakih net!!
    Posmotri chtobi u tebja vsje bilo v porjadke s drajverami OpenGL vsje na nih postrojeno!!!!!
     
  7. Guest

    Да нет, не втом дело. Ведь майка все-таки запускается. Вот только через пару минут (в ответ на мои действия - виснет) Так что если это проблема с видухой, то ее нужно менять. Но это, к сожалению, пока не возможно. А майка нужна еще до зимы (это я тогда машину свою отштопаю заново)
     
  8. Guest

    1) И ГЛАВНОЕ: Переставь систему на Win2k Proffesional
    ENG SP2 (!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!).
    (Уважающий себя профи никогда, подчеркиваю
    НИКОГДА, не поставит локализованный софт для
    станы пребывания на страну изготовительницу софта,
    а уж тем более русскую СИСТЕМУ, что равносильно для устанавливающего приобщения себя к садомазохизму).

    2) Чтобы наверняка избавиться на данный момент
    от повисания "форточек", - установи Maya 4.5beta2 с
    сайта "www.shockunion.com" .
    (150Mb with crack по китайски,-но разгадывается).

    P.S. С Maya 4.0.2 у меня были аналогичные проблемы.
    С переустановкой на 4,5b2 - тут же все прошло.
    Она хорошо понимает железо (процессоры и ...),
    а про новые возможности трудно сказать словами.

    P.P.S. "С ней уже не "Трудно Быть Богом".

    Удачи!
     
  9. Guest

    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!ЗОЛОТЫЕ СЛОВА!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
    (Уважающий себя профи никогда, подчеркиваю
    НИКОГДА, не поставит локализованный софт для
    станы пребывания на страну изготовительницу софта,
    а уж тем более русскую СИСТЕМУ, что равносильно для устанавливающего приобщения себя к садомазохизму)
    ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!ЗОЛОТЫЕ СЛОВА!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
     
  10. Guest

    2Vlad #2, enother

    Learn how to express you thoughts correctly. Your post contains no valid info.

    What to Maya hangs on it is a compatibility problem and it can be solved with buying ANY n'Vidia card and downloading the latest drivers. Don't have much money? Buy Vanta or @!#$ like this -- works slow but rather stable.

    Automatic messenger :)
     
  11. Ruslan_3D

    Ruslan_3D Активный участник

    С нами с:
    06.09.2001
    Сообщения:
    352
    Симпатии:
    0
    Баллы:
    13
    Ну во-первых, про операционку. Действительно лучше ставить английскую с сервис паком. Так надежнее. Но мне приходилоь ставить Мауа 4.0.2 на Р!!! 550, 190 Mb, Intel 810 Video, Win 2000 Русская, без сервис паков. И работает нормально!!!. Твоя беда (90%) - видеокарта. Скорее всего Savage 4 не поддерживает спецификации OpenGL, необходимые для Мауа. А это ее сердце. Так что меняй карту на что нибудь от nVidia. Хоть на TNT 2.
     
  12. Guest

    Дело не в том, что немогу позволить себе видеокарту. Дело в старой материнке, она наотрез отказывается работать с четырехуровневым АГП - а ставить двох уровневый (от АТИ, например) уже нет смысла. Поэтому менять все придётся целиком.
    А Винда 2000 - лицензионная, поэтому работает на УРА. Перевод - качественный, невижу смысла ставить английскую.
     
Модераторы: Dark™, Skif

Поделиться этой страницей