1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Maya 4.5 на Slackware linux

Тема в разделе "Maya", создана пользователем -, 7 май 2003.

Модераторы: Dark™, Skif
  1. Guest

    Кто ставил Maya 4.5 на Slackware linux, помогите. При запуске получаю сообщение:

    /usr/aw/maya4.5/bin/maya.bin: relocation error: /usr/aw/maya4.5/lib/ libTranslators.so: undefined symbol: __dynamic_cast_2

    Под RH 8 все запускалось, но сам RH 8 я не терплю. Буду очень благодарен за помощь.

    PS. Пожалуйста, предложений вроде снести линукс и поставить винды не слать.
    PPS. Slackware 9.0
     
  2. veent

    veent Знаток

    С нами с:
    07.12.2004
    Сообщения:
    383
    Симпатии:
    0
    Баллы:
    34
    Снеси Slackware 9.0 но ставь не вЫньду, а Mandrake 9.1 с новыми драйверами от НВИДИА - лично у меня все пашет на ура и во вторых на работе у меня абсолютно другая конфигурация машины и тоже стоит Mandrake 9.0 - работает как по маслу. (А устанавливал я его на 4 - х машинах и все разные, все 4 до сих пор пашут и не вякают) Всё что могу добавить так это то что Mandrake вообще для простой работы самый лучший т. е. если не хочешь три дня возится с настройками, гемороиться с конфигурацией и т. п. ставь его, там почти все готовое к работе.
     
  3. Guest

    Вот у меня стоит Mandrake 9, ни как не поставить MAYA.
    ( вопрос, может просто дистребутив был специально для .....
    Red hat или под Mandrake 9.1? поэтому все и работало...)
    Или это просто, плод моего воображения?
     
  4. Guest

    А может просто инсталляха Майки с диска битая? У меня та же проблема -undefined symbol.

    Если есть возможность кинуть на ftp - пишите на мыло - потом поделюсь со всеми желающими.
     
  5. Guest

    А по идее она и не должна запускаться, так как заточена под Шапку. Вот линк http://www.aliaswavefront.com/en/Community/Support/qualified_hardware/QUAL/maya_45_linux.html - документ называется Qualification of Maya 4.5 on Linux
    там русским языком, тфу ты, английским, написано - . Maya may not run on non-Red Hat systems - т.е. может и не запускаться...
     
Модераторы: Dark™, Skif

Поделиться этой страницей