1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

MAX и OpenGL - без текстур

Тема в разделе "Железо", создана пользователем Balazh, 8 янв 2003.

Модераторы: M.R.K.(MindThrower), morro
  1. Balazh

    Balazh Мастер

    С нами с:
    02.11.2002
    Сообщения:
    95
    Симпатии:
    0
    Баллы:
    95
    Есть проблема:
    Мать MSI 6321 dual Pentium 733 - при установке 2-х разных видюх от nVidia, разных Detonatoroв к ним, в т.ч. и самых свежих, во вьюпортах Макса не отображаются текстуры. В Direct 3D все идет. Чипсет Via Apollo Pro133A. Были проблемы с установкой AGP4x, но с помощью GeForce Tweak Utility удалось запустить 4х, но проблема осталась. К тому же идет "грязный" оверлей с Canopusом.
    Подскажите, плиз, кто сталкивался с подобной проблемой, это исправимо софтовым путем? (Насчет поменять маму - пока не актуально - это комп. для моделлинга, рендерит Dual Atlon2100+.)
    Заранее спасибо, если кто откликнется.
     
  2. Guest

    Имею один из компьютеров на такой же матери. Раньше там была карта ASUS на чипе nVidia, но подобного замечено не было. Единственное, что могу с уверенностью порекомендовать - видеокарту тоже от MSI. Все девайсы от MSI любят себе подобных. :)
     
  3. Guest

    надо убить пару ini-файлов в 3DSMAX - на другом форуме один умный, но также намучившийся человек подсказал, спасибо ему!
    http://www.render.ru/forum/read.php?f=3&i=68914&t=68889
     
Модераторы: M.R.K.(MindThrower), morro

Поделиться этой страницей