1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

linux, batch render не работает!

Тема в разделе "Maya", создана пользователем Error, 18 ноя 2005.

Модераторы: Dark™, Skif
  1. Error

    Error Активный участник

    С нами с:
    25.11.2005
    Сообщения:
    1
    Симпатии:
    0
    Баллы:
    7
    Проблема: все работает, только батч рендер - нет. У меня линукс Mandrake 10.0 ядро 2.6.3-7 KDE 3.2 Athlon 1700+ 512ram. При запуске рендера он говорит сначала что начал рендерить, потом сразу, что закончил и смотри лог. В логе написано fatal error, unknown signal:signal 11, может кто сталкивался - помогите.
     
  2. Решатель

    Решатель Знаток

    С нами с:
    20.04.2005
    Сообщения:
    1.413
    Симпатии:
    0
    Баллы:
    44
    sig11 - это обычно ашыпки железа. По крайней мере раньше было так.
    Возможно дело в этом: "ядро 2.6.3-7"
     
  3. Guest

    что ж делать, переустановить майю или поставить новое ядро(или,наоборот, старое). Забыл сказать, видеокарта Radeon 9600pro XFree 4.3
     
  4. Guest

    да и еще, под виндой maya7 замечательно работает, но линукс - дело принципа
     
  5. Решатель

    Решатель Знаток

    С нами с:
    20.04.2005
    Сообщения:
    1.413
    Симпатии:
    0
    Баллы:
    44
    Ну если дело принципа, то дерзайте ;)
     
  6. Guest

    ну ладно, не только дело принципа, но и удобства, я работаю и учусь под линуксом, и хочу чтоб и майя работала, блин, обидно, буду дальше ковырять.
    P.S. а пост с гесером был классный, я даже 3м gprs-ного трафика потратил!
     
  7. Решатель

    Решатель Знаток

    С нами с:
    20.04.2005
    Сообщения:
    1.413
    Симпатии:
    0
    Баллы:
    44
    Это ещё может быть из-за драйверов ati...
     
Модераторы: Dark™, Skif

Поделиться этой страницей