1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Lightwave помешал КСИ

Тема в разделе "SoftImage", создана пользователем -, 9 апр 2003.

Модераторы: Григорий Чаленко
  1. Guest

    После установки Lightwave у меня перестал запускатся SoftImage XSI. Что ето может быть, и есть ли решение етой проблеммы?
     
  2. Guest

    как именно не запускается?
     
  3. Guest

    А вот так: Я его запускаю, он притворяется, будто загружается, и зависает...
     
  4. Sidoruk

    Sidoruk Активный участник

    С нами с:
    28.09.2001
    Сообщения:
    962
    Симпатии:
    0
    Баллы:
    19
    вот что значит - звезды раком встали :)
     
  5. Guest

    Звезды раком ВСТАЛИ, или звезды раком СТАЛИ? :)
    Мне хто-то поможет, или мне виндовс переустанавливать?
     
  6. Guest

    я тебя обрадую! Lightwave можно не инсталлировать - можно просто переписать на винт и он будет прекрасно работать, лишь бы он знал где хранятся конфиги. Скопируй Lightwave куда-нить, а также его конфиги из папки C:\Documents and Settings\Администратор (или под каким ты юзером). Затем деинсталируй Lightwave. Затем просто размести Lightwave на любом диске X:. Сделай папку X:\Lightwave\Configs и кинь туда все *.cfg. Затем сделай на рабочем столе ярлыки для lightwav.exe и modeler.exe, открой их свойства и допиши запуск с опцией -с Это должно выглядеть вот так: X:\LightWave\Programs\lightwav.exe -cX:\LightWave\Configs
    X:\LightWave\Programs\modeler.exe -cX:\LightWave\Configs
    Обрати внимание - между -с и X:\LightWave\Configs не должно быть пробела!
    Надеюсь это поможет...
    Удачи!
     
  7. Guest

    Спасибо, получилось
     
Модераторы: Григорий Чаленко

Поделиться этой страницей