1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

LightWave под Win98?

Тема в разделе "LightWave", создана пользователем -, 30 июл 2002.

Модераторы: logosman
  1. Guest

    Можно ли поставить LightWave под 98 винд (И какую версию ставить)?
     
  2. Guest

    Легко!
    Начиная с 6 или 6.5 по-моему...
    Короче ставь последнюю... ;)
     
  3. Guest

    ставить можно любую версию, но думаю для Win98 самая подхадящая 5.6с
     
  4. Guest

    Хрень, простите, какую-то разговариваете..

    Неважно, какая версия ЛВ и какая ОС. Ставится и всё, на инстоллере написано, кстати. Не удивлюсь, ежели ЛВ >5.6 станет на вин 3.11, не проверял.

    :о)
     
  5. Guest

    >>Хрень, простите, какую-то разговариваете..
    а ты пробовал на Win98 Sasquatch запустить.
    а на счот 5.6с он на винде98 быстрее работает чем более новые версии.
     
  6. Guest

    У меня все под 98 пахает и пахало начиная с версии 4.0 и заканчивая 7.5
    и саса и мисия ... все пашет...
     
  7. Guest

    Под 98 очень плохая реализация opengl поэтому весь интерфейс тормозит.
    по крайней мере версии с 6.0 по 7.5.
    а поставить любую можно, лучше ставить последнюю 7.5.
    Если компьютер не очень сильный то имеет смысл поставить win nt 4.0. и в нем работать.
     
  8. Guest

    ставь под win2k все отлично пашет (можно winxp - если с ней проблем нет)
     
  9. Стренш

    Стренш Знаток

    С нами с:
    10.10.2001
    Сообщения:
    425
    Симпатии:
    1
    Баллы:
    48
    у кого с ХР проблем нет? :)
     
Модераторы: logosman

Поделиться этой страницей