1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Лажа со звуком!!! Плиз - помогите, через 2 часа сд

Тема в разделе "Adobe After Effects", создана пользователем -, 20 июн 2003.

Модераторы: ksi2, Saplus
  1. Guest

    Проблема состоит вот в чем -
    Любые звуковые файлы проигрываются нормально, стоит их перенести на Timeline панель - звук пропадает... Только файлы в mp3 формате проигрываются, но скачками... Что посоветуете7 В чем же тут проблема?
     
  2. mazzza

    mazzza Знаток

    С нами с:
    08.02.2006
    Сообщения:
    870
    Симпатии:
    10
    Баллы:
    23
    если не играет wav, попробуй поменять расширение на avi - у меня это проходит, все начинает играть...
    а вообще - этот вопрос несколько раз обсуждался на этой конфе, попробуй поискать, ... (там вроде что-то про глюки квиктайма говорилось, )
     
  3. Guest

    Нету - весь форум обазил... Может еще какието идеи есть? avi не прохиляло :(
     
  4. mazzza

    mazzza Знаток

    С нами с:
    08.02.2006
    Сообщения:
    870
    Симпатии:
    10
    Баллы:
    23
    а ты как искал? может галку "по всем сообщениям" не поставил?
    http://www.graphics.ru/forum/read.php?f=7&i=2761&t=2761
    http://www.graphics.ru/forum/read.php?f=7&i=2524&t=2518
    там еще полно (искала на слово "звук")
     
  5. Guest

    X:\Documents and Settings\Administrator\Application Data\Adobe\After Effects\Prefs\Adobe After Effects 5.5 Prefs.txt
    В нём редактируешь:
    ["AVI Section"]
    "Read MP3 files using Quicktime" = 00
    "Read WAV files using Quicktime" = 00

    Эти оба значения должны быть "00"
     
  6. Guest

    Спасибки
     
  7. mazzza

    mazzza Знаток

    С нами с:
    08.02.2006
    Сообщения:
    870
    Симпатии:
    10
    Баллы:
    23
    Да да! спасибо! который год занимаюсь этим идиотским шаманством, а все оказывается так просто!:)))
     
Модераторы: ksi2, Saplus

Поделиться этой страницей