1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Лаги Wacom Bamboo при работе в фотошопе

Тема в разделе "Планшеты", создана пользователем Морозов Дмитрий, 26 май 2016.

Модераторы: ZElena
  1. Морозов Дмитрий

    Морозов Дмитрий Знаток

    С нами с:
    13.09.2015
    Сообщения:
    108
    Симпатии:
    37
    Баллы:
    41
    Привет! Без всяких причин фотошоп стал реагировать на проведение линий пером через раз. Провожу пером по планшету - ничего не происходит, провожу еще раз - линия появляется.

    Еще перестал работать зум с зажатым Z. Если просто выбрать лупу и тянуть - фш зумит нормально, с зажатым Z - просто не реагирует.
    И с пробелом, по которому Hand Tool вызывается, тоже самое. С зажатым пробелом двигать не даёт.

    Сегодня утром работало нормально и вдруг сломалось ((

    Драйвера скачивал с официального сайта и устанавливал, предварительно удалив старые. Удалял сам планшет в диспетчере устройств и настройки планшета. Не помогает.

    Работают в фш CS6 пробовал CS3 - те же проблемы. Система Windows 7.

    В sketchbook pro все нормально работает, как и раньше. Линии проводит, документ зумит. Проблемы только в фш ((
    В фотошопе и мышкой не получается зумить изображение с зажатым Z и перемещать Hand Tool-ом.
    Может быть проблема в драйвере видеокарты? Так за зум с Z отвечает OpenGL, вроде бы..

    Помогите кто чем может, пожалуйста :)
     
    Последнее редактирование: 26 май 2016
  2. Морозов Дмитрий

    Морозов Дмитрий Знаток

    С нами с:
    13.09.2015
    Сообщения:
    108
    Симпатии:
    37
    Баллы:
    41
    Если зажатаь ПРОБЕЛ+АЛЬТ, появляется значок лупы и масштабирование перетаскиванием работает.
    А перемещением с зажатым пробелом - нет.
     
Модераторы: ZElena

Поделиться этой страницей