1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Критическая ошибка V-Ray/V-Ray RT

Тема в разделе "VRAY", создана пользователем Devian911, 26 апр 2014.

Модераторы: morro
  1. Devian911

    Devian911 Активный участник

    С нами с:
    19.02.2010
    Сообщения:
    47
    Симпатии:
    0
    Баллы:
    5
    При использования V-Ray RT у меня сперва зависло окно рэндэра, я пытался прокрутить сцену, но картинка в окне рэндэра не менялось. Потом когда я закрывал и вновь открывал окно рэнэра (Active Shade GPU) он показывал мне первый кадр, но потом когда я опять прокрутил сцену - окно застыло.
    Я переключился на базовый V-Ray Adv 2.40 (CPU Rendering). Выбрал нужный кадр и запустил визуализацию. Тут где то на половине процесса, моя система с крахом рушится и на голубом экране мне пишет что то о системе и о какой то памяти (я подозреваю RAM Memory). Потом я начинаю заново но сразу открываю Макс на стандартном уровне V-Ray Adv 2.40 (CPU Rendering), запускаю туже самую сцену, но при рэндэре, где то на середине, Макс выдает ошибку, но не выбивает из системы. Порой мне удается завершить одну или две картинки но на третей картинке, меня либо выбивает из Макса, либо из системы с появлением голубого экрана.
    Я проверил системную ошибку и выяснил что проблема скорее всего не в системе, она работает, но софт где то не работает. Я проверил систему через БИОС и все работает замечательно. Я перешел с 3Ds Max 2012 VRay 2.40 на 3Ds Max 2014 VRay 2.40, но проблема осталось.
    Я не проверял Видео карту и наверно стоит проверить опять Оперативную память. Но в остальном система работает, я могу играть в игры на максимальной графике и карта Видео работает идеально.

    Параметры системы:
    CPU: Intel i7 - 4700k
    SSD: 250GB
    HDD: 1TB
    RAM: 16GB 1600+
    Video: Nvidia GTX 760 1100 Cuda Cores
    Power: 700 Wat
     
  2. Примус Агмен

    Примус Агмен Пользователь сайта

    С нами с:
    01.11.2013
    Сообщения:
    7
    Симпатии:
    0
    Баллы:
    2
    У меня при рендере анимации огромной сцены на GPU,где много деревьев,зданий и вообще деталей,при рендере первого кадра все хорошо,но как только переходил на следующий,сразу вылетал макс с ошибкой. Я переустановил МАКС вместе с VRAY 2.4 и все равно ничего не решилось. Решил проблему путем установки VRAY 3.0
     
  3. Devian911

    Devian911 Активный участник

    С нами с:
    19.02.2010
    Сообщения:
    47
    Симпатии:
    0
    Баллы:
    5
    Ну я Установил 3.0 но проблема осталось... Попробую переустановить винду...
     
Модераторы: morro

Поделиться этой страницей