1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Как отключить???

Тема в разделе "CorelDraw", создана пользователем -, 18 ноя 2004.

Модераторы: Артер
  1. Guest

    Прямо беда :) Замучило меня автоматическое изменение строчной буквы на прописную! Как-нибудь можно это отключить навсегда, а не в каждом файле каждый раз ?!
     
  2. Мефодий

    Мефодий Активный участник

    С нами с:
    05.06.2005
    Сообщения:
    671
    Симпатии:
    0
    Баллы:
    16
    Options -> Text -> QuickCorrect. Там пять флажков. Я убираю все. Не люблю америкосовский сервис... :)
     
  3. Guest

    Да убираю я их!!! А при создании нового файла они снова автоматически активны! Можно ли УБИТЬ ИХ НАВСЕГДА !???
     
  4. Мефодий

    Мефодий Активный участник

    С нами с:
    05.06.2005
    Сообщения:
    671
    Симпатии:
    0
    Баллы:
    16
    Так надо еще поставить галочку: Options -> Document -> Save options as defaults for new documents... И все дела!
     
  5. Guest

    А вот и фигушки! Не помогает! Мой Корел (11-й) сохраняет настройки любых функций кроме этих! Они заразы опять каждый раз активны :-(
     
  6. Мефодий

    Мефодий Активный участник

    С нами с:
    05.06.2005
    Сообщения:
    671
    Симпатии:
    0
    Баллы:
    16
    А Корел, часом, не русифицированный?
     
  7. Guest

    Ага! Мне такой поставили... Наверное надо снести его нафиг :)
     
  8. Guest

    И у меня тоже ничего не меняется. корел 11 не рус. Может, Мефодий, ты полностью пропишешь все стадии? а то ведь действительно это несколько надоедает.
     
  9. Мефодий

    Мефодий Активный участник

    С нами с:
    05.06.2005
    Сообщения:
    671
    Симпатии:
    0
    Баллы:
    16
    Ну тогда понятно... 99% что причина в этом. Сноси и ставь нормальный!
     
  10. Мефодий

    Мефодий Активный участник

    С нами с:
    05.06.2005
    Сообщения:
    671
    Симпатии:
    0
    Баллы:
    16
    Так все тут уже прописано. Сначала убираем нужные (или все) галки "Options -> Text -> QuickCorrect", после этого сразу (или потом, но находясь в том же файле) - "Options -> Document -> Save options as defaults for new documents...".

    Если не получается, то можно еще предположить, что причина в русском имени пользователя или русской раскладке клавиатуры винды по умолчанию. Но это только предположение - есть программы, чувствительные к этому... У меня всегда и то и то - английское, поэтому личного опыта в этом аспекте нет. Да и вообще с указанной настройкой никогда не было ни одной проблемы (9, 10, 11, 12 версии).

    Еще мысль. В 11 и 12-й версии в плюс ко всему появилась новая опция "Tools -> Save Settings As Defaults". Не видел описания, что именно она фиксирует, но, по-моему, обсуждаемая настройка сюда не входит. Можно попробовать и ее для чистоты эксперимента...

    Я вышеоговоренную настройку делаю сразу после установки программы, "на автомате", и глубоко ее не изучал, так как всегда работает нормально...
     
  11. Guest

    У меня в компе английский стоит по умолчанию.
    Попробую сегодня переставить Корел...
     
Модераторы: Артер

Поделиться этой страницей