1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

как быть

Тема в разделе "Adobe After Effects", создана пользователем -, 13 окт 2003.

Модераторы: ksi2, Saplus
  1. Guest

    ребят что делать? в premiere видео смотрится без проблем, а в after-ах звук есть а вместо видео черное поле
     
  2. Guest

    У меня такое давно было с несжатым видео после деинстала какого-то кодек-пака. Ставил обратно все эти библиотеки - видео импортилось вновь без проблем.
     
  3. Guest

    =) Проблема с неправильно "упакованным" альфа-каналом внутрь файла. Видимо используется потоковый формат AVI с какой-нить непонятной компрессией. Ничего не поделашь - придется переконвертировать файл в томже PREMIER'е.
     
  4. Станислав 18309

    Станислав 18309 Активный участник

    С нами с:
    23.12.2001
    Сообщения:
    37
    Симпатии:
    0
    Баллы:
    10
    или сделать Alpha-none
     
  5. AlexA 8224

    AlexA 8224 Активный участник

    С нами с:
    20.04.2005
    Сообщения:
    236
    Симпатии:
    0
    Баллы:
    12
    точнее - Ignore
     
  6. Guest

    про Alpha я знаю
    premiere экспортирует в любой формат с черной картинкой
    у меня Pinnacle DV500+ стоит, может проблема в ней? или в софте к ней?
     
  7. Guest

    такая же фигня с премьером была ....
    поробуй убить ДивХ и всякие другие установленые кодеки ..
    связи хоть убей не вижу , но 2 раза такое было и это помогло ..
     
Модераторы: ksi2, Saplus

Поделиться этой страницей