1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

исчезает изображение... хелп!

Тема в разделе "Maya", создана пользователем Surenius-rv, 23 май 2011.

Модераторы: Dark™, Skif
  1. Surenius-rv

    Surenius-rv Активный участник

    С нами с:
    27.04.2005
    Сообщения:
    109
    Симпатии:
    0
    Баллы:
    11
    Всем добрый день.
    поставил на новый комп майку 2011 и столкнулся с проблемкой....
    при отдалении камеры исчезает картинка.... остается только серый фон.....
    нутром чую что надо копать где то в настройках камеры..... а вот где именно ?
     
  2. VirtualV

    VirtualV Активный участник

    С нами с:
    25.04.2007
    Сообщения:
    58
    Симпатии:
    0
    Баллы:
    5
    Настройки камеры - дальняя граница (Far clip plane)
     
  3. Surenius-rv

    Surenius-rv Активный участник

    С нами с:
    27.04.2005
    Сообщения:
    109
    Симпатии:
    0
    Баллы:
    11
    Спасибо огромнейшее!
    а можно как нибудь это выставить чтоб при загрузке майки уже стояли мои настройки камеры ? или каждый раз на новой сцене в ручную выставлять ?
     
  4. pixelrain

    pixelrain Пользователь сайта

    С нами с:
    11.01.2011
    Сообщения:
    15
    Симпатии:
    1
    Баллы:
    2
    Майя сама хранит настройки.
     
  5. Surenius-rv

    Surenius-rv Активный участник

    С нами с:
    27.04.2005
    Сообщения:
    109
    Симпатии:
    0
    Баллы:
    11
    Спасибо :)
     
  6. Steelhawk

    Steelhawk Активный участник

    С нами с:
    10.07.2006
    Сообщения:
    231
    Симпатии:
    0
    Баллы:
    12
    Ну это вряд ли, с чего это она на новой сцене сохранит настройки камеры? Откуда майя их возьмет, если сцена новая? Из воздуха?
     
  7. VirtualV

    VirtualV Активный участник

    С нами с:
    25.04.2007
    Сообщения:
    58
    Симпатии:
    0
    Баллы:
    5
    если правильно помню то достаточно в папке скриптов мая создать файл "userSetup.mel" и в него поместить любые команды, и мая выполнит их перед запуском.
     
  8. Surenius-rv

    Surenius-rv Активный участник

    С нами с:
    27.04.2005
    Сообщения:
    109
    Симпатии:
    0
    Баллы:
    11
    Ребят с камерой все норм. но теперь нарисовалась новая проблема ... при нажатии(выделении) на любой компонент на сцене ... он исчезает на несколько секунд.....такое ощущение что что то с дровами видеокарты не то.... но раньше этого не было... вот только что буквально началось....
     
  9. Surenius-rv

    Surenius-rv Активный участник

    С нами с:
    27.04.2005
    Сообщения:
    109
    Симпатии:
    0
    Баллы:
    11
    проблема отпала, переустановил дрова на видео.
     
Модераторы: Dark™, Skif

Поделиться этой страницей