1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Image или Background - не понимаю.

Тема в разделе "Maya", создана пользователем -, 22 июл 2004.

Модераторы: Dark™, Skif
  1. Guest

    Всем большой Привет.
    Хочу попросить совета у людей, кто использует в свой работе Image Plane.
    Имеется Maya 6.0 и картинка полноцветная разрешением 1800Х1600 с качеством 72dpi. Кладем эту картинку на Image Plane в окно проекции Front и когда отодвигаем камеру, так что картинка уменьшается примерно в раза, получаем: Fatal Error с сохранением сцены куда-то в C:\TEMP\ и т.д.
    Вопрос: Как-нибудь это лечится и если да, то где его взять...
    Спасибо.
     
  2. Guest

    Извиняюсь, но маленькое дополнение, чтобы не воодить в заблуждение:
    С маенькими картинками размером около 600Х600 работа идет без проблем.
    Пытался использовать файлы формата *.jpg, *.tiff, *.bmp - то есть не в формате дело...
     
  3. Guest

    Вероятно видео сбоит... Почему видео?.. Сложно сказать.. Скорее опираясь на имеющийся опыт, когда при обычной операции (екструд фейс) Майя стабильно падала с сохранением темпа. И случайно(!) было установлено, что замена видео восстановило работу... Так что, как вариант...
     
  4. Guest

    а что тебе мешает ресайзнуть картинку и работать с меньшим разрешением???
     
  5. Guest

    to: Покатигорошек. Фишка вот в чем - видео - ASUS Nvidia GeForce FX 5900 Ultra, охлаждение на ней серьезное, тесты все проходит на ура, причем без внутренних ошибок.
    Но все равно спасибо за совет.
    to: Serg_R. Понимаешь в чем вся штука - я еще не очень хороший моделер и сейчас учусь моделить людей. Мне посоветовали использовать картинки высокого качества. Скинуть разрешение конечно можно, но будет очень. сложно.
     
  6. Guest

    Видимо что-то у тебя таки сбоит... Повторил трюк, и на моей GeForce FX 5600SE все в порядке....

    Maya 5.0
     
  7. Guest

    to: Покатигорошек. Ключевые слова - Maya 6.0 - на 5-й все вроде тоже работает, но я завязан на 6-й. Вот в чем вся проблема...
    Но сейчас попробую протестировать всю видео.
    Все равно спасибо. :)
     
  8. Guest

    Ага-а-а... На шестерке CG воспроизводится... Видать, фатально...
     
  9. Guest

    Ключевые слова - размер картинки... OpenGl работает с картинками до 1024x1024...Для работы с большими разрешениями нужно прописывать переменную окружения...

    P.S. тот. кто посоветовал тебе работать с картинками такого разрешения поскольку ты "начинающий" был не прав в принципе....
     
  10. Guest

    to: ЭфОдин. Боюсь, вы не правы, только что пытался использовать картинку размером 652х1000 при 72 dpi - эффект тот же...
    А как нужно прописать переменную окружения, чтобы OpenGL понимал карту больше 1024х1024?
     
  11. Guest

    Хм... Тогда не понятно, почему это работает в пятерке "на ура"....
     
  12. Guest

    Я вначале думал, что пробелма с дровами(у меня ASUS FX5200). Но потом попробовал у себя подобную ситуацию и получил аналогичный fatal error.
    Возможно это глюк самой программы. Если кому-то не будет лень, то можно написать про этот глюк на сайте алиасов и возможно его исправят с выходом какого-либо апдейта.
    Стоит сказать что в maya часто были досадные глюки- чего только стоит апдейт с 5 на 5.01 весом в сотню мегов.
    А что насчет целесообразности использования референсов с такими размерами, то согласен с ЭфОдин - это просто незачем - всеравно по референсам строятся только контуры - для остального лучше загрузить в туже ACDSee и от туда смотреть.
     
  13. Guest

    Если у тебя джи-сила, то посмотри на дрова, я очень давно лечил глюк с image plane (не отображался вообще с других камер) и насколько помню, победил установкой референсных дров (не тех, что идут от призводителя).

    Вот уже несколько лет пользуюсь ATI, нареканий нет.
     
Модераторы: Dark™, Skif

Поделиться этой страницей