1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Иcчезли текстуры

Тема в разделе "Общие вопросы", создана пользователем -, 24 сен 2005.

Модераторы: Артер
  1. Guest

    При переустановке макса исчезли все стандартные текстуры. При применении bitmap рендер начинает ругаться, при анимации объекты проходят как бы сквозь текстуры.
    Есть ли решение этой проблемы? Иначе буду чинить все молотком!
    Вообще я не профи, если кто захочет помочь, пожалуйста популярным языком.
    Спасибо
     
  2. GoodMan

    GoodMan Мастер

    С нами с:
    20.04.2005
    Сообщения:
    2.792
    Симпатии:
    9
    Баллы:
    254
    1. Какие такие стандартные текстуры - те которые в директории 3dsmax/maps ?
    2. Что значит объекты проходят сквозь текстуры - и что должно по Вашему с ними случаться?
     
  3. Guest

    1. Этой папки вообще не обнаруживается
    2. При движении видно, что текстура не следует за объектом, а остается статичной
     
  4. Kent

    Kent Пользователь сайта

    С нами с:
    18.09.2005
    Сообщения:
    17
    Симпатии:
    0
    Баллы:
    2
    Переустанови 3ds max. Если 3dsmax 6-ой версии, то там ты выбираешь, что будешь устанавливать: материалы, хелп и т. д.
     
  5. GoodMan

    GoodMan Мастер

    С нами с:
    20.04.2005
    Сообщения:
    2.792
    Симпатии:
    9
    Баллы:
    254
    2. Как ты наклыдываешь маппинг (порядок в стэке) и анимируешь объекты..
     
  6. Guest

    Мда... Придется все таки молотком исправлять.
     
  7. Kent

    Kent Пользователь сайта

    С нами с:
    18.09.2005
    Сообщения:
    17
    Симпатии:
    0
    Баллы:
    2
    Надо не молотком, а умом!!!!!................
     
  8. Guest

    Ну если умом, тогда:
    1. Для 6-го МАКСА (если 6-ой) МАПЫ устанавливаются отдельно. Если я правильно понял, исчезла именно папка maps.
    2. При движении, возможно объект с текстурой не анимирован.
    3. Я ввобще... ЛУЧШЕ МОЛОТКОМ!!! :)
     
Модераторы: Артер

Поделиться этой страницей