1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

HELP ! ае6,5 выдаёт ошибку при просщёте

Тема в разделе "Adobe After Effects", создана пользователем -, 5 авг 2005.

Модераторы: ksi2, Saplus
  1. Guest

    Я захватил видео с аналоговой камеры потом смонтировал, добавил пару эфектов далее.... начал просчёт.... вдруг бам "After Effects error: retrieving frame from video stream. (3) (53:34) что делать :( выручайте плиз Пробывал без просщёта отрендерить одни зависания идут
    video size (320X240)
     
  2. niD

    niD Активный участник

    С нами с:
    01.01.1970
    Сообщения:
    75
    Симпатии:
    0
    Баллы:
    5
    попробуй видео еще раз пережать просто без эффектов...
    и вообще с каким кодеком получилось захваченное видео? какие эффекты наложил, в какой формат просчитываешь?

    дай больше инфы, а то это напоминает хируга который лечит больного по тел.
     
  3. Guest

    Без кодека захватывал в AVI(uncompress) получилось где то 10гб .. А эффекты делал в 3ds MAX-е (типо свой логос) сохранил в секвенцию TGA
    вродебы всегда просчитывался во всех роликах .... А сохранял после монтажа в AVI (uncompress) .Потом конечный файл сжать Canopus Pro codec-ом в MPEG2 Пробывал без эффектов и переходов Такая же байда И ещё когда просчитываю очень редко зелёная полоса останавливается (на таймлайне) ......
     
  4. Guest

    была подобная ситуация ... но у меня скорее из-за загруженности системы... много программ было запущено и одновременно шел рендер... Как вырубил все , оставив только AE все прошло без проблем..

    Еще нечто подобное было из-за черезмерного увеличения (scale) растровых изображений....

    ...из-за маниакального использования эффекта shine...

    p.s. Иногда помогает reset :)
     
  5. Guest

    С Шифтом в Edit
    выбераешь General в закладках Secret
    и ставишь галочку на ignor sequence rendering errors
     
Модераторы: ksi2, Saplus

Поделиться этой страницей