1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Горячие клавиши не работают!

Тема в разделе "Общие вопросы", создана пользователем alex379, 13 апр 2011.

Модераторы: Артер
  1. alex379

    alex379 Активный участник

    С нами с:
    20.08.2010
    Сообщения:
    31
    Симпатии:
    0
    Баллы:
    5
    Перестало работать половина горячих клавишь edit poly, в настройках горячих клавишь бардак - многие комбинации перепутаны (например extrude E) и не соответствуют работающим комбинациям. Перенастройка не на что не влияет, можно переназначить, но работать все равно не будет. Пробовал все: переустанавливал Макс, переустанавливал Виндоус, поставил вместо 2010-го 2011-й - то же самое, в только что установленной программе все сбито. Без горячих клавишь уже не могу. Народ, кто-нибудь знает что за мистика? Что делать?
     
  2. MAAS_Bublik90

    MAAS_Bublik90 Активный участник

    С нами с:
    26.07.2008
    Сообщения:
    123
    Симпатии:
    0
    Баллы:
    11
    Уважаемый, помните)
    Edit Poly И Editable Poly - РАЗНЫЕ ВЕЩИ. соответственно и горячие клавиши у них по разному назначены
     
  3. alex379

    alex379 Активный участник

    С нами с:
    20.08.2010
    Сообщения:
    31
    Симпатии:
    0
    Баллы:
    5
    В курсе что разные, а причем тут Editable Poly?
     
  4. GoodMan

    GoodMan Мастер

    С нами с:
    20.04.2005
    Сообщения:
    2.792
    Симпатии:
    9
    Баллы:
    254
    Keyboard shortcut override toggle - случаем не нажимал?
     
  5. alex379

    alex379 Активный участник

    С нами с:
    20.08.2010
    Сообщения:
    31
    Симпатии:
    0
    Баллы:
    5
    нажимал - бестолку, да и в "свежеустановленной" программе она по умолчанию нажата, не так все просто, говорю же мистика!

    Кстати все вышеописанное - на домашнем компе. На рабочем стоит 2010-й, горячие клавиши работают, залез в настройки - комбинации "неправильные" и работающим не соответствуют!? Поставил 2011-й - комбинации "неправильные", половина горячих клавишь не работает.

    короче:
    дома: "неправильные" комбинации в настройках, не работают ни те что в настройках, ни изначальные
    на работе: "неправильные" комбинации в настройках, работают изначальные правильные. при установке нового макса не работают как дома.

    Может вирус? Подскажите что думаете?
     
  6. alex379

    alex379 Активный участник

    С нами с:
    20.08.2010
    Сообщения:
    31
    Симпатии:
    0
    Баллы:
    5
    затупил конкретно, editable poly начал настраивать в edit poly.
    Очень стыдно.
    Простите что засоряю форум.
     
Модераторы: Артер

Поделиться этой страницей