1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

гм непонял

Тема в разделе "Maya", создана пользователем Taras Nosenko (aka SiNd0M), 23 авг 2002.

Модераторы: Dark™, Skif
  1. Taras Nosenko (aka SiNd0M)

    Taras Nosenko (aka SiNd0M) Мастер

    С нами с:
    03.05.2001
    Сообщения:
    196
    Симпатии:
    0
    Баллы:
    122
    тов. майщики если сталкивался со следующей проблемой подскажите как ее решить- вобщем работал с моделькой и вдруг она исчезла долго ее искал но никак не нашел - тоесть видна она в гиперграфе и аутлайнере но сделать ее видимой во вьювпорте никак не могу. причем не помогла и загрузка файла!!! более того объект также сделался невидимым и в еще обной версии сейва.
     
  2. Guest

    кинь на нее материал новый, мне помогло именно это
     
  3. Taras Nosenko (aka SiNd0M)

    Taras Nosenko (aka SiNd0M) Мастер

    С нами с:
    03.05.2001
    Сообщения:
    196
    Симпатии:
    0
    Баллы:
    122
    неа это тоже непомогает
    а может я файл комунибудь скину посмотрите
     
  4. Guest

    Попробуй Export Selected -> и открой в новой сцене.
    Иногда помогает. Если поможет- импортируй в старую сцену предварительно удалив этот обьект и все ассоциированные материалы из нее.
     
  5. Taras Nosenko (aka SiNd0M)

    Taras Nosenko (aka SiNd0M) Мастер

    С нами с:
    03.05.2001
    Сообщения:
    196
    Симпатии:
    0
    Баллы:
    122
    спасибо всем за ответы ... хотя и ниодин из них не помог
    короче я там все заново сделал :/
    но если есль какие соображение по природе этого глюка то всеравно пишите
     
  6. R-r-r

    R-r-r Мастер

    С нами с:
    07.02.2001
    Сообщения:
    608
    Симпатии:
    0
    Баллы:
    118
    Ну посмотри в гипперграфе на свою "модельку" у меня есть сильное подозрение, что модельки то никакой уже и нету, а валяется у тебя просто пустая нода...
     
  7. Taras Nosenko (aka SiNd0M)

    Taras Nosenko (aka SiNd0M) Мастер

    С нами с:
    03.05.2001
    Сообщения:
    196
    Симпатии:
    0
    Баллы:
    122
    так в томто и дело что там вродебы именно моделька и видна
     
  8. Guest

    Причина может быть следующей (по крайней мере для NURBS):
    Объект твой имеет историю. Для NURBS поверхностей это, прежде всего, - исходные кривые. Ты подвИгаешь кривые - они отходят друг от друга и поверхности больше нет. В Maya при всех операциях для получения поверхности кривые должны касаться (в Rhino - нет, например).
    Узел остается жить и "помнит" о том, как надо строить поверхность. Иногда, подвигав кривые, ты обнаружишь, что поверхность снова появилась, так как кривые снова совместились.
    Возможные решения:
    1. Undo после того, как модель исчезла
    2. Удаление истории (Edit->Delete By Type->History) до возможного исчезновения.
    Удачи :)
     
  9. Guest

    А что говорит атрибут эдитор, раздел визибилити...Уж не стала ли твоя моделька интермедиат объектом, потеряв свою примарили визибилите...
     
Модераторы: Dark™, Skif

Поделиться этой страницей