1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

глюк при rotate в R2-R3? :(

Тема в разделе "Общие вопросы", создана пользователем -, 2 ноя 2000.

Модераторы: Артер
  1. Guest

    Друзья - никак не могу побороть одну глюку при работе в Максе, хотя сколько версий не пользовал - всегда одно-по-одному)
    Даже не знаю - может сам что не так делаю?

    Берем любой объект (куб например), бегунок ставим в конец кадров, нажимам animate, вращаем объект вокруг своей оси, отжимам animate, подергали бегунок кадров мышой - кубик вращается.

    Через некоторое время - чаще при задании анимации на другие объекты или при проигрывании анимации в любом из окон проекции оказывается, что наш куб перестал вращатся! В первом ключевом кадре вокруг него рамка - т.е. анимация есть какая-то, но дальше открываем track manager, - а там напротив объекта - не полоска, как положено при задании анимации, а просто точкой отмечен первый ключевой кадр.
    Что не так?

    Так эта проблема зат....ла, что иной раз простой рекламный ролик вместо 3-4 часов ваяешь по две ночи, еле дыша на Макс, вставляя "нестабильные" объекты через Merge уже при финальном рендеринге :((
     
  2. BorisK

    BorisK Знаток

    С нами с:
    21.12.2000
    Сообщения:
    885
    Симпатии:
    0
    Баллы:
    22
    Товарищ Че!
    Я так понимаю, ты пытаешься крутануть больше, чем на 360 градусов? Попробуй применить конроллер (Local) Euler XYZ на Rotation и крутить вокруг каждой оси отдельно (Control Panel/Animation/Assign Controller). Должно помочь.
     
Модераторы: Артер

Поделиться этой страницей