1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

fummeFX - вобщем с таким я ещё не всречался )

Тема в разделе "Плагины", создана пользователем lemon, 26 май 2009.

  1. lemon

    lemon Активный участник

    С нами с:
    09.02.2006
    Сообщения:
    90
    Симпатии:
    1
    Баллы:
    12
    Всем привет!
    такая штука, работаю как бы давненько, но что-то такого я раньше не встречал.
    Проблема: Все настройки, всё как надо , всё сделано правильно в превюшке нормально, при просчете показывается и в превюшке и в вюпорте что всё генерится, но как только останавливаю всё пропадает, немагу разобратся в чем дело, думал из за сетки (spacing) делаю меньше не помогает, думал из за размера частиц, тоже не то, пути есть всё есть всё генерится, нов итоге ничего. Может кто встречался? (ещё есть предположение что из за сцены, т.е. маштабы сцены но...)
    псиб!
     
  2. Andrew Lopatin

    Andrew Lopatin Активный участник

    С нами с:
    10.12.2006
    Сообщения:
    66
    Симпатии:
    0
    Баллы:
    5
    ААА!!! я твой брат по несчастью! ))) у меня таже проблема, я анимировал обьекты в реалфлоу, а потом они должны задымить, думал сначала что реал чета делает с мэшем, но нет, в самой сцене проблемма, проверял, создал сферу и привязал к анимированной и её же назначил источником фумы, ниче не могу понять как лечить, уже и Хрефом пробовал сцену обнулить, тоска прям( люди добрые поможите пожалуйста кто чем может!!! )))
     
  3. sir_Cond

    sir_Cond Активный участник

    С нами с:
    28.12.2007
    Сообщения:
    68
    Симпатии:
    0
    Баллы:
    5
    Чем рендерим то, господа?!
     
  4. Andrew Lopatin

    Andrew Lopatin Активный участник

    С нами с:
    10.12.2006
    Сообщения:
    66
    Симпатии:
    0
    Баллы:
    5
    Все, победил я фуму) дело обстоит так: у меня дымить объекты должны начать в 400ом кадре,там я и жду горения, а фум кидает начало симуляции в нулевой кадр, искать надо там)
     

Поделиться этой страницей