1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

FR + ProOptic несовместимость :(

Тема в разделе "FinalRender", создана пользователем -, 21 сен 2003.

Модераторы: Stanislav Linus
  1. Guest

    FR при установке ставит новый cebas.dll, другой версии, чем Pro.optic.suite.v1.9, в результате - ошибка, все валится :(
    может как-нибудь можно обойти это? или Pro.optic.suite нужен другой версии?

    как они вообще умудряются выпускать несовместимые продукты одной и той же фирмы :(
     
  2. Elisei

    Elisei Активный участник

    С нами с:
    19.02.2004
    Сообщения:
    31
    Симпатии:
    0
    Баллы:
    5
    Скорее всего ты имеешь в виду cebas.dlu. Старый, от ProOptic, лежит в
    %maxdir%\stdplugs\... Грохни его: все должно заработать.

    З.Ы. Ставить нужно сначала ProOptic, а потом fR.
    Удачи.
     
  3. Guest

    Поменять местами в plugins.ini строки
    cebas Plug-Ins=C:\3dsmax5\cebas\
    и
    cebasdlu=C:\3dsmax5\cebas\cebasdlu\
    и грохни cebas.dlu из stdplugin.

    Очередность установки значения не имеет.
     
  4. Elisei

    Elisei Активный участник

    С нами с:
    19.02.2004
    Сообщения:
    31
    Симпатии:
    0
    Баллы:
    5
    Еще luma.dlo грохни в %maxdir%\cebas\ : в стэйдж-1 свой есть, поновее...
     
Модераторы: Stanislav Linus

Поделиться этой страницей