1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Entropy 3.1R2 eval :-(

Тема в разделе "RenderMan", создана пользователем -, 7 мар 2002.

Модераторы: Moderator.
  1. Guest

    Ставится нормально, но не понимает собственную лицензию - или у меня перед праздником что-то неоттуда. Также плагин не запускается - но возможно, что он тоже просто не понимает лицензию.

    Кто-то уже пробовал?
     
  2. Guest

    Не знаю как с Максом подружить. То есть после тех же пассов что и с предыдущей версией работает без проблем (то есть без "entropy" на картинке), а вот с плагом эти пассы не катят. Дебагера у меня нет, потому понять куда что там нет возможности.


    ЗЫ Опять не получается откомпилять рабочую версию дисп-драйвера.

    ЗЗЫ Зато работает и ДОФ, (хотя и тормознуто при приличном пиксампле), и шедоу-дисп-драйвер! УРРА! ;)
     
  3. Guest

    Забыл спросить: может кто-нибудь все-таки сумел понять как работающий дисп-драйвер сделать?
     
  4. Guest

    Попробуй мой, из Шейдермена. Ну то есть попробуй энтропию новую под Шейдерменом. Должна рендерить в окно.

    Только поставь в настройках, чтобы было видно окно консоли, а то если что, то не увидишь ошибок.
     
  5. Guest

    Потрясающе! Работает!
    Намекни как победить? ;)
     
  6. Guest

    > Намекни как победить? ;)

    Ага. Ну тогда траблема, поскольку у нее все основные дисплей драйвера зашиты вовнутрь и, согласно ридми, в эвале отключены.

    Значит, работают только внешние драйвера, причем стандартные от prman не подходят (Exluna придумала свой собственный API для плагина).

    Могу дать сорец своего драйвера.
     
  7. Guest

    >Ага. Ну тогда траблема, поскольку у нее все основные дисплей драйвера зашиты вовнутрь и, согласно ридми, в эвале отключены.

    Думается что все эвальные ограничения завязаны на лицензию, так как у меня вполне работает многопоточный рендер, нет надписей и я могу рендерить в несколько аутпутов одновременно. Так что и внешние драйвера по идее должны работать

    >Значит, работают только внешние драйвера, причем стандартные от prman не подходят (Exluna придумала свой собственный API для плагина).

    Это я знаю. Я откомпилил пример, который идет в поставке, но он не работает.

    >Могу дать сорец своего драйвера.

    Буду очень признателен, если дашь
     
  8. Guest

    http://www.dream.com.ua/downloads/driver_entropy.zip
     
  9. JaveLiner

    JaveLiner Активный участник

    С нами с:
    18.03.2002
    Сообщения:
    143
    Симпатии:
    0
    Баллы:
    16
    Ребята, вы чё? Энтропию ломаете? Неплохо. Не забудьте про остальных в порыве радости. `<|;-)
     
  10. Guest

    Ээээ крак к ентропии 3.1 р2 уже в сети :)
    Щас испытаю
     
  11. Guest

    Вроде всё работает... в том числе и екслуновский плаг для макса
     
  12. Guest

    У меня под 4.0 не работает - Can't initialize.

    Похоже, он только под 4.2.
     
  13. Guest

    Да похоже на то, я запускал какраз на 4.2
     
Модераторы: Moderator.

Поделиться этой страницей