1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

EM_Displacer --- кто-нибудь пробовал?

Тема в разделе "SoftImage", создана пользователем -, 9 янв 2004.

Модераторы: Григорий Чаленко
  1. Guest

    EM_Displacer --- кто-нибудь пробовал? У меня что то не выходит каменный цветок:(( Пишет, что ERROR : "2001-EDIT-SetValue - Argument 0 is invalid - [line 288]".
     
  2. Guest

    http://www.chinatown.it/totosapore.htm
    (скачайте пдфки : )

    2александр
    у меня работает
     
  3. Guest

    Посмотрел. Но там нет "туториала" по EM_Displacer. А хотелось бы узнать, что я делаю не так....
     
  4. Guest

    SelectObj "grid", , True
    'INFO : "c:\users\Sasa\Softimage\XSI_3.51\Addons\Data\DSPresets\Properties\Initial_Values.Preset"
    'INFO : " Command Canceled "
    'ERROR : "2001-EDIT-SetValue - Argument 0 is invalid - [line 288]"
    Initialize10
    Это сообщение уже задолбало.... что делаю не так?
     
  5. Guest

    первая часть сообщения была "для тех кто не в курсе"

    а что делаешь не так сказать сложно... потому как неизвестно что делаешь : )
     
  6. Guest

    там обязательно нужно подключить текстуру к обычному дисплейсменту и поставить нулевое значение диплейсмента а потом уже ем_дисплейсер включать....может изза этого?
     
  7. Guest

    Беру грид. В рендер три, к дисплейсменту материала "присоединяю" картинку. Выбираю нужный Texture_Support.Поставил нулевое значение диплейсмента в Geometry Approximation(как посоветовал Ivan).Выделяю грид, и жму на кнопку Initialize. Ошибка. :((
     
  8. Guest

    именно в такой последовательности
    все работает

    :-/
     
  9. Guest

    В аддоне прописан путь в /user Addons а я инсталировал в Factory Addons!
     
Модераторы: Григорий Чаленко

Поделиться этой страницей