1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Это что-же получается?

Тема в разделе "SoftImage", создана пользователем -, 20 дек 2001.

Модераторы: Григорий Чаленко
  1. Guest

    Граждане,

    ну как-же так.... Установил Windows XP pro ставлю на нее Xсюшу, Flex и ничего не прыгает. Это ведь та же NT.... так в чем же дело?

    Люди толковые, подскажите бестолковым - как быть?

    С благодарностью за помощь и сочувствие

    artur
     
  2. Guest

    Сам я на XP не ставил XSI, поэтому приведу одну мессагу из емайл конференции. Из нее видно что поставить кси на XP можно. А ты на NT ставил XSI ? Можешь более подробно проблему описать?

    Hi,
    I have XP and installed 1.5.3 .... and have the typical 3DLabs problems ( at
    least typical for a GVX-1 I would say) .. the UI is a little slow(with the
    "old" drivers), and I have some artefacts on some input boxes.
    As 1.53 isn t really certified for XP (I think) I can not really say
    anything about 2.0 ... but I think if there are problems its the 3DLabs
    drivers, cause I had a 3 days training on a RC5 (on NT4 and 2K) ... and had
    3 crashes in 3 days, although we really tested a lot !!!... I would
    say..this is stable !!!!
     
  3. Guest

    Вообщето дело выглядит так...
    Под NT и 2000 у меня все прыгало с шумом. После установки XP с теми-же конфигами не захотел устанавливаться Flex ссылаясь на отсутствие каких-то
    замысловатых файлов которых под 2000 он не требовал и устанавливался легко. Тогда я решил проверить дело на Maya. Она установилась забросила в дерикторию Флекса свою лицензию и пошла. Тоже было с другими пакетами требующими Флекс.
    Ну хорошо, Решил сразу поставить Хсюшу и бросить лицензию в дерикторию Флекса. Не прыгает. Говорит лицензии нет. Такие дела.

    Что делать-то теперь
     
  4. Guest

    Получается, что тебе, во-первых, администратором нужно сделаться, чтобы FlexLM суметь установить. Если всё делаешь правильно, то других причин, препятствующих установке софта я не вижу, тем более, если он работал на предыдущей операционке при этой же конфигурации железа. Во-вторых, драйвера для видеокарты попытайся обновить. Однако новые драйвера в каждом конкретном случае не всегда лучше старых. Всё зависит от совместимости с железом. Если будет работать хуже, ХП позволяет roll back сделать к старым драйверам. У меня 1.5.3. под ХП работает в полный рост и ещё ни разу не зависал.
     
  5. Guest

    Вообщето дело выглядит так...
    Под NT и 2000 у меня все прыгало с шумом. После установки XP с теми-же конфигами не захотел устанавливаться Flex ссылаясь на отсутствие каких-то
    замысловатых файлов которых под 2000 он не требовал и устанавливался легко. Тогда я решил проверить дело на Maya. Она установилась забросила в дерикторию Флекса свою лицензию и пошла. Тоже было с другими пакетами требующими Флекс.
    Ну хорошо, Решил сразу поставить Хсюшу и бросить лицензию в дерикторию Флекса. Не прыгает. Говорит лицензии нет. Такие дела.

    Что делать-то теперь
     
  6. Guest

    Укажи путь к лицензии в FlexLM Manager через Control Panel, после чего запусти сервер. Если иконки FlexLM Manager'a там нет, то же самое можно сделать через lmtools.exe, что в /Softimage/Flexlm/bin. Проверь также наличие environment variable под названием LM_LICENSE_FILE и правильный путь к лицензии. Если её нет, тогда сам её проставь в My Computer > Properties > Advanced > Environment Variables
     
  7. Savin Stas

    Savin Stas Активный участник

    С нами с:
    21.11.2000
    Сообщения:
    59
    Симпатии:
    0
    Баллы:
    7
    Okolo dwuch nedel pitalsjya postawit XSI pod XP,
    u menja toze nechotela stawit license, ochen nezenzurno
    wirazalis ja i FlexLM, No wse okosalos namnogo prosche,
    U menja stoit ZoneAlarm(i on bil wse wremja wikluchen) posle
    togo kak ja ego wkluchil, Swerschilos, wse poschlo kak
    po maslu.
     
  8. Guest

    А у меня под ХР всё отлично работает!
     
  9. Guest

    У меня было что то похожее после перехода с Нт на 2000
    Ксюха не хотела ставится...
    Потом окказалось что загвоздка вот в чем!
    Для кси есть кейген , он генерит лицензию привязанную к ser num харда..
    А есть еще лицензия кторая не привзяна к нему..Так вот...
    Под нт работает по любому
    А под 2000 не работала с привязкой к диску
    Уже не помню кто из анимастов мне подкинул лицензию не привязанную к харду..
    Все заработало..
     
Модераторы: Григорий Чаленко

Поделиться этой страницей