1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

directx 8.1 fof 3ds max 5

Тема в разделе "Общие вопросы", создана пользователем -, 15 сен 2003.

Модераторы: Артер
  1. Guest


    Недели две назад я спрашивал про драйвер для
    3 ds max v.5, которая стояла под win 98se.
    Сказали, что DirectX v.9 - сыроват и лучше выбрать версию 8.1.
    Советовали и винду сменить.
    Установил windows 2000.
    В нём установлен драйвер DirectX v.8.1.
    Установил 3ds max v.5. НО ОПЯТЬ программа говорит о том,
    на моём компе нет directx. Шожтакое-то ?? КТО знает ответ
    этой геморойной загадки ??
    сСпасибо.
     
  2. Guest

    А в каком месте говорит?
     
  3. Guest

    .
    Когда начинается запуск 3ds max, появляется такое
    предупреждение:
    -- " Direct3D failed to initialize.
    Please make sure you have the latest version
    of DirectX installed...Direct3D initialization failed.
    To switch to HEIDI or OpenGL,
    please start with the - h command line option."
    .
    Скажите, OpenGL какой версии устанавливается
    в windows2000 по умолчанию ?
    Ведь сам я не ставил OpenGL.
    .
    Что же желательнее для самого 3ds max ?
    .
    В Upgrade # 33, ( 2002 г. ), стр.31 сказано,
    что 3ds max v.5 полностью совместима с набором
    графических бибилиотек для DirectX 9.
    .
    А чем плох HEIDI ??
    .
    Есть знающие люди ?
    .
    Спасибо.
     
  4. Dmytro Golub

    Dmytro Golub Знаток

    С нами с:
    27.02.2003
    Сообщения:
    1.101
    Симпатии:
    0
    Баллы:
    64
    w2k идет совместно с dx8. На случай если будут трудности с аппаратными OpenGL, Direct3D, discreet поставляет программную библиотеку software z-buffer. Она более стабильна, но медленнее чем аппаратные на мощных видеокартах. В твоем случае - она просто работает :)
     
  5. Guest

    Благодарен тебе за комментарий. Thank.
    Но так никто и не объяснил - отчего 3ds max
    считает directx ( и v.9, и v.8.1 ) - как отсутствующую на моём компе ??
    .
    Пантелеймон.
     
  6. Guest

    А видюха какая? Имхо, проблема в ней... Direct3D не может разобраться с твоей картой. А от 9 Директа толка мало...т.к. аппаратно все фичи его поддерживают не все карты. А ОпенГЛ, так он еще со времен НТ идет с ОС. так что в поставке Вин 2000 он есть
     
  7. Guest

    Спасибо, Андрон. Я забыл, действительно, сказать про
    видеокарту. У меня - Matrox G400 ( 32 Mb ). Это не удачная карта ??
     
Модераторы: Артер

Поделиться этой страницей