1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Cinama UPDATing

Тема в разделе "Cinema 4D", создана пользователем -, 7 фев 2004.

  1. Guest

    Ставлю на 8.207 Studio.Bundle (то есть без updat-а 8-ой версии), а он мне выдает:

    CINEMA 4D hasn't been installed correctly in your target directory.
    Please install CINEMA 4D from its original CDs and restart this udpater.
     
  2. Sсorpion

    Sсorpion Пользователь сайта

    С нами с:
    08.02.2004
    Сообщения:
    28
    Симпатии:
    0
    Баллы:
    2
    У меня была такая же проблема со своей Cinema 4D R8.207 PARADOX 8-(
    У меня есть Cinema 4D R8.001 PARADOX - на нее поставилась 8)
     
  3. alexrvs

    alexrvs Знаток

    С нами с:
    31.07.2004
    Сообщения:
    264
    Симпатии:
    0
    Баллы:
    22
    а у меня не поставилось :(
    у меня4D R8.001 PARADOX
     
  4. Guest

    А у меня просто вообще странный случай!!! С одного и того же диска ставили Синему я и мой друг. Диск от Paradox. Синема версии 8.001. Потом мы оба пытались заапдэйтить ее до версии 8.2, у меня не встала, сказала что-то грубое про лицензию и вывалилась в винды!!! А у друга встаа без проблем. Хотя он использовал стандартные Paradox'овские коды(...сссс-сссс...), я же пробовал и с такими паролями и с нормальными. У меня так ничего и не вышло!!!
    Затем я просто срезал на болванку у того же друга уже установленную, и перезаписал поверх своей, заработала! Но апдэйтиться до версии 8.5 отказалась опять!!! Теперь жду когда он мне принесет болванку с установленной 8.5!!!
    Однако такое дело напрягает!!! Кто в курсе, в чем лажа, прозьба поделиться!!!
     
  5. Guest

    Можно всё снести и реестр почистить. Потом попробывать установить всё заново. То же самое рекомендую сделать при установке тем "варварским методом", который ты описал (с балванки). Может и поможет. А вообще весь смысл в том, что Paradox с каждой версией ламает всё хуже и хуже, так что лучше искать альтернативного поставщика.
     

Поделиться этой страницей