1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Что за проблема во viewport'e?

Тема в разделе "SoftImage", создана пользователем ЭйДжи, 8 июн 2002.

Модераторы: Григорий Чаленко
  1. ЭйДжи

    ЭйДжи Активный участник

    С нами с:
    25.03.2002
    Сообщения:
    338
    Симпатии:
    0
    Баллы:
    18
    Беру Region Tool 'q' или просто рендерю во все окно и с каждым шагом рендеринга окно размывается (в Photoshop'e эффектик такой есть Motion Blur :) ), и потом все больше и больше размывается. Но когда отрендерится все встает в норму, за исключением, когда рендерю во viewport'e то, что отрендерилось - нормально показывается, а все вокруг (только в этом viewport'e) - размыто! ЧТО ЭТО?
    Athlon 1600+, Win XP Rus (ver. 5.1 + все апдейты с сайта мелкомягких), Softimage XSI 2.0.2.
    Спасибо!
     
  2. Guest

    драйверы видеокарты
     
  3. Guest

    точно у меня таже фигня была-поиграйся с настройкой драйверов
     
  4. ЭйДжи

    ЭйДжи Активный участник

    С нами с:
    25.03.2002
    Сообщения:
    338
    Симпатии:
    0
    Баллы:
    18
    Ага, спасибо. Уже копаюсь-играюсь. И до того докопался, что нашел такую вещь http://www.microsoft.com/WINDOWSXP/64bit/default.asp
    Что это за винда такая? Для нее nvidia предлагает какие-то супер драйверы Detonator XP. Кто-нибудь знает что-нибудь про это?
     
  5. Guest

    У меня была точно такая-же проблема, когда я ставил на видюхе сглаживание. Виндовс хп - следующая NTя. Када поставил детонатор - он предложил порулить сглаживанием там есть: (если у тя карточка поддерживает)
    -дать порулить прогам
    -сгладить насильно в 2 и в 4 раза (вот тут и поплыло)
     
  6. ЭйДжи

    ЭйДжи Активный участник

    С нами с:
    25.03.2002
    Сообщения:
    338
    Симпатии:
    0
    Баллы:
    18
    А ведь прав! У меня так и есть. Спасибо!
     
Модераторы: Григорий Чаленко

Поделиться этой страницей