1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Что делать?

Тема в разделе "Poser", создана пользователем Alexander Zadorin, 30 дек 2001.

  1. Alexander Zadorin

    Alexander Zadorin Активный участник

    С нами с:
    08.01.2002
    Сообщения:
    4
    Симпатии:
    0
    Баллы:
    7
    При открытии скаченных из интернета моделей программа выдает сообщение типа: The file has a newer version than expected. Poser will attempt it anyway.Что это значит?
    Может у меня старая версия позера (Имеется Poser 4)?
    Подскажите пожалуйста.
     
  2. Guest

    Можно ничего не делать, кликаешь Ok и всё. А можно поставить ПроПак.
    Позер сам по себе, это версия 4.0 , если с апдейтом то, 4.03 , ну а если поставишь ПП, то будет 4.22. Это самая последняя, т.к. все последующие апдейты SR1..2..3 ничего не меняют.
     
  3. Alexander Zadorin

    Alexander Zadorin Активный участник

    С нами с:
    08.01.2002
    Сообщения:
    4
    Симпатии:
    0
    Баллы:
    7
    Спасибо,конечно, но нафига этот про пек нужен?
     
  4. Guest

    Во первых, что бы избавиться от надоедливого сообщения, о котором писалось выше :) . Во вторых, есть файлы (фигуры, пропсы) созданные с использованием ПроПак и в некоторых случаях просто Позер4 их не берёт. Это бывает редко, но мне уже пару раз попадалось. В третьих, в ПроПак исправлены некоторые баги, которые были в Позер4. Ну и последнее, в целях экономии места на диске, т.к. после установки можно стереть все .rsr файлы из каталога Geometries, а это приблизительно 120-150 Мб.
     
  5. Guest

    Или берёшь Ногтон и все .pz*,pp*,cr*,hr* просматриваешь на предмет строки

    number 4.xx

    Вот эти .xx и вытираешь.
     

Поделиться этой страницей