1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

C*2 отстой или я кривой?

Тема в разделе "Combustion & Toxik", создана пользователем -, 13 фев 2002.

  1. Guest

    Установил тут с*. Появились несколько вопросов.
    1. Он у свех такой глюкавый или только у меня? Валится раз в 15 минут стабильно. Может из-за видеокарточки? У меня ASUS V3800 (на TNT 2 которая).
    На операционку грех валить. Ставил спецом для комбужена чистую w2000.

    2. Такой вопрос. Когда добавляешь в сцену частицы. Потом рендеришь - они в конечной видяшке не появляются. Появляется только то видео, на которое они должны быть наложены. Хотя при редактировании все выглядит вроде нормально. Более того, при рендеринге показывается картинка с частицами. Может я чего не так делаю?

    Не судите строго. Осваиваю комбужен только второй день.
     
  2. Guest

    Работал с *combustion на p250 с ram128. Все стабильно.. Глюков замечено небыло ... хотя разви-что с партиклами...
     
  3. Ruslan_3D

    Ruslan_3D Активный участник

    С нами с:
    06.09.2001
    Сообщения:
    352
    Симпатии:
    0
    Баллы:
    13
    Глюки есть. Но не так часто.
    Ответ на второй вопрос - Вполне возможно что сombustion 2 распознал что твоя карточка поддерживает OpenGL, но не все функции. Загляни в Preference>OpenGL>General. Поставь галочку Use Software OpenGL. Частицы будут рендериться медленнее, но будут видны и в композиции. У меня OpenGL с частицами работает нормально только на ELSA Gloria II.
     

Поделиться этой страницей