1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Блин, что делать-то?

Тема в разделе "RenderMan", создана пользователем -, 30 июл 2002.

Модераторы: Moderator.
  1. Guest

    В общем-то был у меня RAT 4.5, поставил я поверх него 5.0,
    думая, что инсталлер сам удалит предидущую версию, но
    он этого делать не стал, однако, всё заработало по человечьи.
    Ну, думаю, снесу-ка я остатки от 4.5 (кстати `license server`,
    я так и не понял, папку "license-1.0" не создал, ну а я подумал,
    что он в старую, от 4.5, записался)...
    Снес я, короче 4.5, после этого 5.0 сдох.
    И начал выдавать следующее:
    slim Utils License Error: License server does not support this feature
    Feature: RATutils
    License path: 7498@RUS
    FLEXlm error: -18,147
    ...ну и ссылка к Глбальным Tрутням...

    Ну и далее:
    4.5 - не устанавливается - ошибка при усатновке,
    5.0 - не пашет - ошибка на сервере,
    prman - вместо чаиника выдает темно-синий градиент
    пикселя 2 на 2 в левом верхнем углу.

    Собственно вопрос:
    Что можно сделать? Хр.. с ним с 5.0, хотя бы 4.5 заработал.
    Может кто знает, а то уже раз 10 пробовал, однако облом.
    Может кто знает где он (RAT) себя прописывает, что бы его можно было бы окончательно завалить перед новой установкой?

    С наилучшими!
     
  2. Guest

    Смеятся.
    Вобщем все оказалось до ужаса просто.
    Спасибо Майка все добросовестно пишет в лог,
    где я и прочитал, что ошибки с сервером и лицензией
    происходят В Январе 2002 :0)
    Просто пару дней назад ставил RealOne Player,
    взятый у китайцев, а там инсталлер просит более раннюю
    дату в системе, а назад сменить число позабыл.
    Всем спасибо!
    С наилучшими!
     
Модераторы: Moderator.

Поделиться этой страницей