1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Batch Render не работает.

Тема в разделе "Maya", создана пользователем Edouard Andreev, 4 май 2000.

Модераторы: Dark™, Skif
  1. Edouard Andreev

    Edouard Andreev Активный участник

    С нами с:
    24.06.2001
    Сообщения:
    6
    Симпатии:
    0
    Баллы:
    7
    Подскажите решение, может кто встречался.
    В Maya 2.0/2.5 нполучается сделать Batch Render - нвыходит ни последовательность картинок ни avi. В mayRender.log ошибка: TRenderCache:GRow_Render_Cache disable.
    Крмп с двумя пнями 600, под Win2000 -- специально взяли чтобы отрендерить проект и такая лажа -(((.
     
  2. Guest

    Была похожая фигня , но у мен после отрендеривания одного кадра (из тыщи) писало что все complete. Авишка тож нерендерилась.
    Я сделал новый проэкт , и поставил тама все по default'у , и все заработало.
     
  3. Guest

    Попробуй рендерить в корневой каталог винта
     
  4. Guest

    У меня знакомый рендерит из коммандной строки, там для рендера куча параметров, почитай в хелпе, должно работать...
     
  5. Guest

    Есть ещё один вариант: нажимаешь правой кнопкой мыши на файл, который собираешься рендерить и в "выпавшем" меню выбираешь "Render". :)
     
  6. Guest

    Вообще-то ходили устойчивые слухи о том, что корректно с Windows2000 будет работать только Maya 3.0.
     
  7. Guest

    Вродебы говорили што Maya 2.52 и 53 с 2000 работает нормально.
     
  8. Edouard Andreev

    Edouard Andreev Активный участник

    С нами с:
    24.06.2001
    Сообщения:
    6
    Симпатии:
    0
    Баллы:
    7
    проблема решена простым путем обновления версии до 2.52
    под 4 NT
    в 2000 корректно работает 3 бетта

     
Модераторы: Dark™, Skif

Поделиться этой страницей