1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

БАГ или НЕ БАГ вот в чем вопрос!!

Тема в разделе "Adobe Illustrator", создана пользователем -, 15 май 2002.

  1. Guest

    Недавно обнаружил проблему с Иллюстратором 10 (английской версии). Эта зараза после установки поработает-поработает, а потом работать напрочь отказывается. При этом делает вид, что загружается, но на самом деле ничего не происходит. Я снял момент дампа при загрузке и увидел в нем, что Иллюстратор виснет на пункте "Reading fonts..." Вот такие пироги с кошками. При всем при этом пришлось протестировать несколько Иллюстраторов с разных дисков на разных машинах, эффект одинаковый. Один раз, даже поставил Иллюстратор на загрузку и уехал куда-то, приезжаю, открываю диспетчер программ, а там боже-жжж мой, Иллюстратор отожрал всю оставшуюся оперативную память (1 Гигабайт) и почти весь Своп-файл сожрал (4Гб). Вот такой баг-не-баг.
     
  2. Guest

    Может проблема в большом колличестве активных шрифтов?
    у меня так около 1000 и усе летает.
     
  3. Guest

    или в реестре черт ногу сломит.
    борьба с ошибками реестра лечится переустановкой Виндоуз.
     
  4. Guest

    Попробуй в AI <CTRL> + <Shift> + <F12> нажать. Посмотри там цифири — может чем поможет.
     
  5. Guest

    Это проблемма не Иллюстратора, а твоего компа, его настройки, замусоренности реестра и дисков и пр., то есть ты сам довёл его до такого состояния, а свалить вину пытаешься на кого-то другого.
     
  6. Guest

    Попробуй пропатчить до 10.02 только с голой 10, а не с 10.01 может поможет
     

Поделиться этой страницей